<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://lionsroarnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://lionsroarnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lionsroarnews.com/wp-content/uploads/2018/08/5.b-copy.png" /><link rel="Shortcut Icon" href="https://lionsroarnews.com/wp-content/uploads/2018/08/32x32-copy.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar RSS 2.0" href="http://lionsroarnews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Lion&#039;s Roar RSS .92" href="http://lionsroarnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Lion&#039;s Roar Atom 0.3" href="http://lionsroarnews.com/feed/atom/" />

<title>Cutting off toxic people isn’t easy &#8211; The Lion&#039;s Roar</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar &raquo; Cutting off toxic people isn’t easy Comments Feed" href="http://lionsroarnews.com/25915/cutting-off-toxic-people-isnt-easy/opinion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lionsroarnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='http://lionsroarnews.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://lionsroarnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://lionsroarnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://lionsroarnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='http://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://lionsroarnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Playfair+Display+SC%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700%7CPT+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.7.1" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/style.css?ver=20210248' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://lionsroarnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://lionsroarnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://lionsroarnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://lionsroarnews.com/wp-json/wp/v2/posts/25915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lionsroarnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lionsroarnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="http://lionsroarnews.com/25915/cutting-off-toxic-people-isnt-easy/opinion/" />
<link rel='shortlink' href='http://lionsroarnews.com/?p=25915' />
<link rel="alternate" type="application/json+oembed" href="http://lionsroarnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flionsroarnews.com%2F25915%2Fcutting-off-toxic-people-isnt-easy%2Fopinion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lionsroarnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flionsroarnews.com%2F25915%2Fcutting-off-toxic-people-isnt-easy%2Fopinion%2F&#038;format=xml" />




<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Cutting off toxic people isn’t easy" />
<meta property="og:type" content="article" />
<meta name="author" content="Rachel Folse" />
<meta property="og:url" content="http://lionsroarnews.com/25915/cutting-off-toxic-people-isnt-easy/opinion/" />
<meta property="og:image" content="http://lionsroarnews.com/wp-content/uploads/2021/04/MG_1124-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Lion&#039;s Roar" />
	<meta property="og:description" content="At least once in our lives, we run across people that are not so pleasant to be around. I wish there was a proper way to deal with toxic people, but the truth is, there isn’t a universal definition for the word “toxic.”  Is it your ex hitting you up at 2 a.m.? Is it..." />
	<meta name="description" content="At least once in our lives, we run across people that are not so pleasant to be around. I wish there was a proper way to deal with toxic people, but the truth is, there isn’t a universal definition for the word “toxic.”  Is it your ex hitting you up at 2 a.m.? Is it..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="toxic people" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-25883" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://lionsroarnews.com/ads/first-guaranty-leaderboard-footer/" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2021/04/HR_CareerFair_Digital_728x90-1.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://lionsroarnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-18078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18078"><a href="/">Home</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="http://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="http://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17560"><a href="http://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23363"><a href="http://lionsroarnews.com/about/staff/">Staff</a></li>
	<li id="menu-item-25367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25367"><a href="http://lionsroarnews.com/about/submissions/">Submissions</a></li>
	<li id="menu-item-25671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25671"><a href="http://lionsroarnews.com/about/employment/">Employment</a></li>
	<li id="menu-item-25370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25370"><a href="http://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li id="menu-item-25368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25368"><a href="http://lionsroarnews.com/about/ethical-journalism/">Ethical Journalism</a></li>
	<li id="menu-item-25369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25369"><a href="http://lionsroarnews.com/about/corrections-policy/">Corrections Policy</a></li>
</ul>
</li>
<li id="menu-item-25376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25376"><a href="http://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-19975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19975"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22314"><a href="http://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-23906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23906"><a href="http://lionsroarnews.com/about/advertising/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><div class="headerlink headerlarge"><img src="https://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerlink headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><h1 style="display:none" aria-hidden="true">The Lion&#039;s Roar</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://lionsroarnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="http://lionsroarnews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
        	<a target="_blank" href="https://pin.it/6qz2muonfid3tw">
    		<div class="sno-icon social-border sno-pinterest">
        		<i class="fa fa-pinterest"></i>
        		<span class="icon-hidden-text">Pinterest</span>
        	</div>
    	</a>
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/lionsroarnews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/lionsroarnews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lionsroarnews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="http://lionsroarnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform1752" action="http://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis1752">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1752" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s1752" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1752" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1752" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://lionsroarnews.com"><img src="https://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></a></div><h1 style="display:none">The Lion&#039;s Roar</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://lionsroarnews.com/wp-content/uploads/2018/08/150x50-copy.png" alt="The Official Student News Media of Southeastern Louisiana University" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a href="http://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a href="http://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a href="http://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a href="http://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17406"><a href="http://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="http://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24362"><a href="http://lionsroarnews.com/about/staff/">Staff</a></li>
	<li id="menu-item-24358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24358"><a href="http://lionsroarnews.com/about/submissions/">Submissions</a></li>
	<li id="menu-item-25669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25669"><a href="http://lionsroarnews.com/about/employment/">Employment</a></li>
	<li id="menu-item-24363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24363"><a href="http://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li id="menu-item-24359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24359"><a href="http://lionsroarnews.com/about/ethical-journalism/">Ethical Journalism</a></li>
	<li id="menu-item-24360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24360"><a href="http://lionsroarnews.com/about/corrections-policy/">Corrections Policy</a></li>
</ul>
</li>
<li id="menu-item-25379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25379"><a href="http://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-19973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19973"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22313"><a href="http://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-24361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24361"><a href="http://lionsroarnews.com/about/advertising/">Advertising</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-25915' class='snopostid'><div id='storypage' class='full-width sno-story-25915'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='http://lionsroarnews.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Cutting off toxic people isn’t easy</h1><div id="storymeta" class="storymeta"><p> <a href="http://lionsroarnews.com/staff_name/rachel-folse/" class="creditline">Rachel Folse</a>, Staff Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">April 29, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='25915' data-photo-id='25917' href='#photo'><img src='http://lionsroarnews.com/wp-content/uploads/2021/04/MG_1124-900x600.jpg' alt='Cutting+off+toxic+people+isn%E2%80%99t+easy' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='25915' data-photo-id='25917'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div></div><div class="sharing sharing-top" data-story-id="25915"><a class='commentscroll' href='http://lionsroarnews.com/25915/cutting-off-toxic-people-isnt-easy/opinion/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flionsroarnews.com%2F25915%2Fcutting-off-toxic-people-isnt-easy%2Fopinion%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Cutting off toxic people isn’t easy&amp;url=http%3A%2F%2Flionsroarnews.com%2F%3Fp%3D25915&amp;via=lionsroarnews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Flionsroarnews.com%2F25915%2Fcutting-off-toxic-people-isnt-easy%2Fopinion%2F&amp;media=http://lionsroarnews.com/wp-content/uploads/2021/04/MG_1124.jpg&amp;description=Cutting+off+toxic+people+isn%E2%80%99t+easy" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Flionsroarnews.com%2F25915%2Fcutting-off-toxic-people-isnt-easy%2Fopinion%2F&title=Cutting+off+toxic+people+isn%E2%80%99t+easy" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Flionsroarnews.com%2F25915%2Fcutting-off-toxic-people-isnt-easy%2Fopinion%2F&title=Cutting+off+toxic+people+isn%E2%80%99t+easy" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr sharing-mobile-hide"><i class="fa fa-tumblr"></i><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-show"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//lionsroarnews.com/25915/cutting-off-toxic-people-isnt-easy/opinion/?print=true"><div class="sharing-icon sno-print sharing-mobile-show"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">At least once in our lives, we run across people that are not so pleasant to be around. I wish there was a proper way to deal with toxic people, but the truth is, there isn’t a universal definition for the word “toxic.” </span></p>
<p><span style="font-weight: 400;">Is it your ex hitting you up at 2 a.m.? Is it your so-called “friend” talking about you behind your back? Are your parents yelling at you for your grades not being good enough? There must be different approaches for different people and situations. </span></p>
<p><span style="font-weight: 400;">How do you know if a person is toxic? According to Web MD, if they play the victim, disrespect your boundaries, lie to you, control and manipulate you or are judgmental of you to the point where you always have to defend yourself, they are not helping you grow and improve. Substance abuse tends to also contribute to these types of behaviors. </span></p>
<p><span style="font-weight: 400;">You can choose to ignore it if it is a one-time occurrence, but in many circumstances you go to the same school or live in the same home as the toxic person. You have probably also known them for a substantial amount of time and feel emotionally attached to them. </span></p>
<p><span style="font-weight: 400;">Do you make a comment back to them? Maybe so, but if you are being made fun of for your ethnicity, disability or sexuality, you may feel powerless because that’s what society teaches minorities in these categories to feel. </span></p>
<p><span style="font-weight: 400;">Being ridiculed for my stimming as an autistic person is something I have personally experienced. This makes me feel like nothing I do will ever be enough to impress people because it is something out of my control. </span></p>
<p><span style="font-weight: 400;">What do you do in these situations? First of all, don’t expect them to change. I know that personally, I stay with these people because I get a fantasy in my head that I can “fix” them or they will eventually turn out differently once they mature. </span></p>
<p><span style="font-weight: 400;">But if they act that way once, they are likely to do it again. Once you are able to get that fantasy out of your head, you will be able to see the toxic person for who they actually are and emotionally detach yourself. </span></p>
<p><span style="font-weight: 400;">After you are able to disassociate yourself emotionally, establish and maintain boundaries. Don’t be afraid to say no to the toxic person or they will walk all over you. Blocking or restricting them on social media can be another healthy way to do this. </span></p>
<p><span style="font-weight: 400;">Don’t share too much about your personal life with them. Toxic people often use what will hurt the most against you, so don’t give them the power to do so. </span></p>
<p><span style="font-weight: 400;">It is beneficial to stay busy by doing what you love. Personally, getting a job, working out and journaling have helped me heal from dark times in my life recently. Not only will you gain more confidence in yourself, but you will no longer be tempted to be around that person because you won’t have the time.</span></p>
<p><span style="font-weight: 400;">Lastly, getting in touch with a therapist if possible is a necessary step for many. Talking to a mental health professional will help you be less unhappy about the issue and help you identify red flags you wouldn’t be able to see otherwise. </span></p>
<p><span style="font-weight: 400;">The University Counseling Center on campus is a resource that students can use for this. </span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://lionsroarnews.com/tag/toxic-people/" rel="tag">toxic people</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lionsroarnews.com/wp-content/uploads/2021/04/MG_5466-e1618597995623-475x328.jpg' alt='Photo of Rachel Folse'/></div><a href="https://lionsroarnews.com/staff_profile/rachel-folse/"><div class='sc_title'>Rachel Folse, Staff Reporter</div></a><div class='sc_bio'><p>Rachel Folse is a communication major with a concentration in strategic media. She started working for Lion’s Roar in April 2021. In the future, she...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments and other submissions are encouraged but are subject to The Lion's Roar <a href="http://lionsroarnews.com/comments-moderation-policy/">Comments and Moderation Policy</a>. All views expressed are those of the author and should not be interpreted as the views of The Lion's Roar, the administration, faculty, staff, or students of Southeastern Louisiana University.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://lionsroarnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="25915" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://lionsroarnews.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://lionsroarnews.com/25908/minimizing-the-house-hunting-headache/opinion/" title="Minimizing the house hunting headache"><img src="http://lionsroarnews.com/wp-content/uploads/2021/04/MG_1430-240x150.jpg" class="catstory-photo" alt="With Spring Semester coming to a close, many students have began to look for housing for the fall semester. Staff reporter Kloe Andrews shared her best tips on how to hunt for apartments near campus. " /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/25908/minimizing-the-house-hunting-headache/opinion/">Minimizing the house hunting headache</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://lionsroarnews.com/25866/women-should-support-women-on-and-offline/opinion/" title="Women should support women on and offline"><img src="http://lionsroarnews.com/wp-content/uploads/2021/04/aj-240x150.jpg" class="catstory-photo" alt="Women should support women on and offline" /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/25866/women-should-support-women-on-and-offline/opinion/">Women should support women on and offline</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://lionsroarnews.com/25851/the-beach-is-calling-my-name-this-summer/opinion/" title="The beach is calling my name this summer"><img src="http://lionsroarnews.com/wp-content/uploads/2021/04/ps.-GabbysummerOP-240x150.jpg" class="catstory-photo" alt="Staff reporter, Gabrielle Wood, and her roommates Megan Leblanc (middle) and Hadley Hebert (right) pose after hiking at Red Bluff, Miss." /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/25851/the-beach-is-calling-my-name-this-summer/opinion/">The beach is calling my name this summer</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://lionsroarnews.com/25788/settle-down-whenever-you-feel-ready/opinion/" title="Settle down whenever you feel ready"><img src="http://lionsroarnews.com/wp-content/uploads/2021/04/Facetune_31-03-2021-15-39-34-240x150.jpg" class="catstory-photo" alt="In August and September 2019, Elijah Arriago, pictured with Brynn Lundy, graduated from Basic Combat Training and Advanced Individual Training for the Army. " /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/25788/settle-down-whenever-you-feel-ready/opinion/">Settle down whenever you feel ready</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="http://lionsroarnews.com/25790/letter-to-the-editor-march-30-issue/uncategorized/">Letter to the Editor: March 30 Issue</a></h5><p class="relatedteaser">Dear Editor, 

Even before the pandemic, one in three students at four-year colleges nationwide struggled to afford adequate food while in school. ...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<div id="ad-25883" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://lionsroarnews.com/ads/first-guaranty-leaderboard-footer/" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2021/04/HR_CareerFair_Digital_728x90-1.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://lionsroarnews.com">The Lion&#039;s Roar</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="http://lionsroarnews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
        	<a target="_blank" href="https://pin.it/6qz2muonfid3tw">
    		<div class="sno-icon social-border sno-pinterest">
        		<i class="fa fa-pinterest"></i>
        		<span class="icon-hidden-text">Pinterest</span>
        	</div>
    	</a>
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/lionsroarnews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/lionsroarnews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lionsroarnews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footersearch">	<form method="get" id="searchform8623" action="http://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis8623">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8623" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8623" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8623" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8623" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Office of Student Publications<br />
Southeastern Louisiana University, Hammond, LA<br />
(985) 549-3527</div><div class="footermenu"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-menu"><li id="menu-item-17563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17563"><a href="/">Home</a></li>
<li id="menu-item-17565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17565"><a href="http://www.southeastern.edu/">Southeastern Main Page</a></li>
<li id="menu-item-17562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17562"><a href="http://lionsroarnews.com/about/">About Us</a></li>
<li id="menu-item-25377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25377"><a href="http://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-19974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19974"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-25378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25378"><a href="http://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-23365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="http://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25670"><a href="http://lionsroarnews.com/about/employment/">Employment</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021 Student Publications &bull; <a target='_blank' href='http://lionsroarnews.com/privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/657'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://lionsroarnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://lionsroarnews.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/lionsroarnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
</div></body></html>