<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://lionsroarnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://lionsroarnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://lionsroarnews.com/wp-content/uploads/2018/08/5.b-copy.png" /><link rel="Shortcut Icon" href="http://lionsroarnews.com/wp-content/uploads/2018/08/32x32-copy.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar RSS 2.0" href="http://lionsroarnews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Lion&#039;s Roar RSS .92" href="http://lionsroarnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Lion&#039;s Roar Atom 0.3" href="http://lionsroarnews.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Drink plenty to keep hydrated - The Lion&#039;s Roar</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Drink plenty to keep hydrated - The Lion&#039;s Roar" />
	<meta property="og:description" content="Dehydration occurs when you lose more fluid than you take in. Your body does not have enough water and other fluids to carry out its normal functions. Dehydration is usually caused by not drinking enough fluids, not replenishing your body with fluids when active and consuming certain beverages (i.e. alcohol, caffeine and sodas) that absorb..." />
	<meta property="og:url" content="http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/" />
	<meta property="og:site_name" content="The Lion&#039;s Roar" />
	<meta property="article:publisher" content="https://www.facebook.com/lionsroarnews/" />
	<meta property="article:published_time" content="2020-07-27T15:35:15+00:00" />
	<meta property="og:image" content="http://lionsroarnews.com/wp-content/uploads/2020/03/health-center-1.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lionsroarnews" />
	<meta name="twitter:site" content="@lionsroarnews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://lionsroarnews.com/#organization","name":"The Lion's Roar","url":"http://lionsroarnews.com/","sameAs":["https://www.facebook.com/lionsroarnews/","https://www.instagram.com/lionsroarnews/","https://www.youtube.com/user/lionsroarnews","https://twitter.com/lionsroarnews"],"logo":{"@type":"ImageObject","@id":"http://lionsroarnews.com/#logo","inLanguage":"en-US","url":"http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png","width":1501,"height":270,"caption":"The Lion's Roar"},"image":{"@id":"http://lionsroarnews.com/#logo"}},{"@type":"WebSite","@id":"http://lionsroarnews.com/#website","url":"http://lionsroarnews.com/","name":"The Lion&#039;s Roar","description":"The Official Student News Media of Southeastern Louisiana University","publisher":{"@id":"http://lionsroarnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://lionsroarnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#primaryimage","inLanguage":"en-US","url":"http://lionsroarnews.com/wp-content/uploads/2020/03/health-center-1.jpg","width":900,"height":600},{"@type":"WebPage","@id":"http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#webpage","url":"http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/","name":"Drink plenty to keep hydrated - The Lion&#039;s Roar","isPartOf":{"@id":"http://lionsroarnews.com/#website"},"primaryImageOfPage":{"@id":"http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#primaryimage"},"datePublished":"2020-07-27T15:35:15+00:00","dateModified":"2020-07-27T15:35:15+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/"]}]},{"@type":"Article","@id":"http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#article","isPartOf":{"@id":"http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#webpage"},"author":{"@id":"http://lionsroarnews.com/#/schema/person/4fd64081c1055519cbf9dbff3d047878"},"headline":"Drink plenty to keep hydrated","datePublished":"2020-07-27T15:35:15+00:00","dateModified":"2020-07-27T15:35:15+00:00","mainEntityOfPage":{"@id":"http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#webpage"},"commentCount":0,"publisher":{"@id":"http://lionsroarnews.com/#organization"},"image":{"@id":"http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#primaryimage"},"keywords":"Alexia Fisher,dehydration,sports drinks,UHC,University Helath Center","articleSection":"Opinion","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#respond"]}]},{"@type":["Person"],"@id":"http://lionsroarnews.com/#/schema/person/4fd64081c1055519cbf9dbff3d047878","name":"Prakriti Adhikari","image":{"@type":"ImageObject","@id":"http://lionsroarnews.com/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/a1e9d1760f49a5db1cf5ba00b6a96c70?s=96&d=mm&r=g","caption":"Prakriti Adhikari"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar &raquo; Drink plenty to keep hydrated Comments Feed" href="http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lionsroarnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='http://lionsroarnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lionsroarnews.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://lionsroarnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://lionsroarnews.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://lionsroarnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='http://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://lionsroarnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Playfair+Display+SC%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700%7CPT+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.4.2" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/style.css?ver=20200708' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://lionsroarnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://lionsroarnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.9' type='text/css' media='screen' />
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200506'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='http://lionsroarnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lionsroarnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lionsroarnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='http://lionsroarnews.com/?p=23923' />
<link rel="alternate" type="application/json+oembed" href="http://lionsroarnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flionsroarnews.com%2F23923%2Fdrink-plenty-to-keep-hydrated%2Fopinion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lionsroarnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flionsroarnews.com%2F23923%2Fdrink-plenty-to-keep-hydrated%2Fopinion%2F&#038;format=xml" />




<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Drink plenty to keep hydrated" />
<meta property="og:type" content="article" />
<meta name="author" content="Alexia Fisher" />
<meta property="og:url" content="http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/" />
<meta property="og:image" content="http://lionsroarnews.com/wp-content/uploads/2020/03/health-center-1.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Lion&#039;s Roar" />
	<meta property="og:description" content="Dehydration occurs when you lose more fluid than you take in. Your body does not have enough water and other fluids to carry out its normal functions. Dehydration is usually caused by not drinking enough fluids, not replenishing your body with fluids when active and consuming certain beverages (i.e. alcohol, caffeine and sodas) that absorb..." />
	<meta name="description" content="Dehydration occurs when you lose more fluid than you take in. Your body does not have enough water and other fluids to carry out its normal functions. Dehydration is usually caused by not drinking enough fluids, not replenishing your body with fluids when active and consuming certain beverages (i.e. alcohol, caffeine and sodas) that absorb..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="Alexia Fisher,dehydration,sports drinks,UHC,University Helath Center" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-23490" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://lionsroarnews.com/ads/la-carreta-leaderboard-728x90/" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2020/05/la-carreta-leaderboard-728x90-1.jpg" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://lionsroarnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-18078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18078"><a href="/">Home</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="http://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://lionsroarnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="http://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17560"><a href="http://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23363"><a href="http://lionsroarnews.com/staff/">Staff</a></li>
	<li id="menu-item-23361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-23361"><a href="http://lionsroarnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-23362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23362"><a href="http://lionsroarnews.com/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li id="menu-item-23906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23906"><a href="http://lionsroarnews.com/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-19975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19975"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22314"><a href="http://lionsroarnews.com/our-app/">Our App</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><div class="headerlink headermedium" style="display:none"><img src="http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><div class="headerlink headerlarge"><img src="http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerlink headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><h1 style="display:none" aria-hidden="true">The Lion&#039;s Roar</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://lionsroarnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://lionsroarnews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://pin.it/6qz2muonfid3tw">
        		<div class="alt-header-social-fa social-border sno-pinterest fa fa-pinterest"><span class="icon-hidden-text">Pinterest</span></div>
        	</a><a target="_blank" href="https://instagram.com/lionsroarnews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/lionsroarnews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lionsroarnews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="http://lionsroarnews.com/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3762" action="http://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis3762">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3762" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3762" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3762" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3762" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://lionsroarnews.com"><img src="http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></a></div><h1 style="display:none">The Lion&#039;s Roar</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://lionsroarnews.com/wp-content/uploads/2018/08/150x50-copy.png" alt="The Official Student News Media of Southeastern Louisiana University" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a href="http://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a href="http://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a href="http://lionsroarnews.com/category/arts-entertainment/">Arts &#038; Entertainment</a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a href="http://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17406"><a href="http://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="http://lionsroarnews.com/about/">About Us</a></li>
<li id="menu-item-19973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19973"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22313"><a href="http://lionsroarnews.com/our-app/">Our App</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-23923' class='snopostid'><div id='storypage' class='full-width sno-story-23923'><div id="content"><div id='contentleft'><div class="postarea"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
&nbsp;

<hr />

<p>Advertisement</p>

<a href="https://twitter.com/lionsroarnews"><img src="http://lionsroarnews.com/wp-content/uploads/2020/05/follow-us-twitter-wideget-300x250-1.png"></a>

<hr />

&nbsp;</div>
<ul class="snocategories"><li class='blockscategory'><a href='http://lionsroarnews.com/category/opinion/' rel='category tag'>Opinion</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Drink plenty to keep hydrated</h1><div id="storymeta" class="storymeta"><p> Alexia Fisher, Graduate Assistant, Univeristy Health Center<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">July 27, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='23923' data-photo-id='23140' href='#photo'><img src='http://lionsroarnews.com/wp-content/uploads/2020/03/health-center-1.jpg' alt='Drink+plenty+to+keep+hydrated' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='23923' data-photo-id='23140'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">File Photo/The Lion's Roar</p></div></div><div class="sharing sharing-top" data-story-id="23923"><a class='commentscroll' href='http://lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flionsroarnews.com%2F23923%2Fdrink-plenty-to-keep-hydrated%2Fopinion%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Drink plenty to keep hydrated&amp;url=http%3A%2F%2Flionsroarnews.com%2F%3Fp%3D23923&amp;via=lionsroarnews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Flionsroarnews.com%2F23923%2Fdrink-plenty-to-keep-hydrated%2Fopinion%2F&amp;media=http://lionsroarnews.com/wp-content/uploads/2020/03/health-center-1.jpg&amp;description=Drink+plenty+to+keep+hydrated" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Flionsroarnews.com%2F23923%2Fdrink-plenty-to-keep-hydrated%2Fopinion%2F&title=Drink+plenty+to+keep+hydrated" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Flionsroarnews.com%2F23923%2Fdrink-plenty-to-keep-hydrated%2Fopinion%2F&title=Drink+plenty+to+keep+hydrated" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//lionsroarnews.com/23923/drink-plenty-to-keep-hydrated/opinion//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>Dehydration occurs when you lose more fluid than you take in. Your body does not have enough water and other fluids to carry out its normal functions. Dehydration is usually caused by not drinking enough fluids, not replenishing your body with fluids when active and consuming certain beverages (i.e. alcohol, caffeine and sodas) that absorb water from the body. Some beverages are better than others at preventing dehydration, so it is important to plan what you are going to drink based on the activity you will be participating in. Plain or infused water is great drinks to help hydrate your body if you are planning on a low-to-moderately-intense activity, such as walking. If you plan on exercising for a longer period of time, doing a high-intensity workout or being out in the sun for more than a few hours, you may want to hydrate with some kind of sports drink, such as Gatorade, Powerade, Bodyarmor or Pedialyte.</p>
<p>Sports drinks replace not only fluids but also electrolytes, like sodium and potassium, which are lost through sweating and help with bodily functions. It is important to look at the ingredients and the label of each sports drink. Sports drinks should be consumed in moderation and are not ideal for someone to drink frequently when they are not active. According to a University of California, Berkeley report, drinking sports drinks when you are not active adds unnecessary calories, sugar and sodium to the body and can possibly lead to high blood pressure and weight gain.</p>
<p>Symptoms of dehydration include extreme thirst, less frequent urination, dark-colored urine, fatigue and dizziness, according to the Mayo Clinic. If you notice some of these symptoms, such as producing darker urine or feeling dizzy, it is best to take small sips of water so your body can properly absorb the fluid, rather than gulping down glass after glass of water. If you experience diarrhea for 24 hours or more, have a bloody or black stool, cannot keep fluids down or are much sleepier/disoriented than usual, you should seek medical attention. If left untreated, dehydration can lead to heat exhaustion, heatstroke, urinary and kidney problems, seizures and hypovolemic shock (low blood/fluid volume).</p>
<p>The National Academies of Sciences, Engineering, and Medicine determined that daily fluid intake is about 15.5 cups (3.7 liters) of fluids a day for men and about 11.5 cups (2.7 liters) of fluids a day for women. The more active you are, the more water you should consume on top of the daily intake. Some helpful tips to keep up with your daily water intake can include fitness apps, using a marked water bottle/jug for the day or set goals for how much water you want to drink by certain times.</p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
&nbsp;

<hr />

<p>Advertisement</p>

<a href="https://www.southeastern.edu/admin/lionsroar/advertising/index.html" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2020/04/take-out-widget-300x250-1.png"></a>

<hr />

&nbsp;</div>
<!-- AI CONTENT END 3 -->
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://lionsroarnews.com/tag/alexia-fisher/" rel="tag">Alexia Fisher</a></li><li class="blockstag"><a href="http://lionsroarnews.com/tag/dehydration/" rel="tag">dehydration</a></li><li class="blockstag"><a href="http://lionsroarnews.com/tag/sports-drinks/" rel="tag">sports drinks</a></li><li class="blockstag"><a href="http://lionsroarnews.com/tag/uhc/" rel="tag">UHC</a></li><li class="blockstag"><a href="http://lionsroarnews.com/tag/university-helath-center/" rel="tag">University Helath Center</a></li></ul><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
&nbsp;

<hr />

<p>Advertisement</p>

<a href="https://www.instagram.com/lesouvenir_yearbook/" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2020/04/memory-widget-300x250-1.png"></a>

<hr />

&nbsp;</div>
<div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments and other submissions are encouraged but are subject to The Lion's Roar <a href="http://lionsroarnews.com/comments-moderation-policy/">Comments and Moderation Policy</a>. All views expressed are those of the author and should not be interpreted as the views of The Lion's Roar, the administration, faculty, staff, or students of Southeastern Louisiana University.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://lionsroarnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="23923" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://lionsroarnews.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://lionsroarnews.com/23919/a-wildfire-stopped-before-the-forest-burnt-down/opinion/" title="A wildfire stopped before the forest burnt down"><img src="http://lionsroarnews.com/wp-content/uploads/2020/07/Wildfire-1-240x150.jpg" class="catstory-photo" alt="A wildfire stopped before the forest burnt down" /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/23919/a-wildfire-stopped-before-the-forest-burnt-down/opinion/">A wildfire stopped before the forest burnt down</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://lionsroarnews.com/23895/deans-corner-meet-police-chief-michael-beckner/opinion/" title="Dean’s Corner: Meet Police Chief Michael Beckner"><img src="http://lionsroarnews.com/wp-content/uploads/2020/07/dr.-willis-240x150.jpg" class="catstory-photo" alt="Dean’s Corner: Meet Police Chief Michael Beckner" /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/23895/deans-corner-meet-police-chief-michael-beckner/opinion/">Dean’s Corner: Meet Police Chief Michael Beckner</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://lionsroarnews.com/23857/an-optimistic-outlook-on-the-upcoming-semester/opinion/" title="An optimistic outlook on the upcoming semester"><img src="http://lionsroarnews.com/wp-content/uploads/2020/07/Toon-on-changes-in-academic-calendar-240x150.jpg" class="catstory-photo" alt="An optimistic outlook on the upcoming semester" /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/23857/an-optimistic-outlook-on-the-upcoming-semester/opinion/">An optimistic outlook on the upcoming semester</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://lionsroarnews.com/23810/influencing-the-world-one-post-at-a-time/opinion/" title="Influencing the world one post at a time"><img src="http://lionsroarnews.com/wp-content/uploads/2020/07/opinion-toon-240x150.jpg" class="catstory-photo" alt="Influencing the world one post at a time" /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/23810/influencing-the-world-one-post-at-a-time/opinion/">Influencing the world one post at a time</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://lionsroarnews.com/23808/learn-about-healthy-ways-of-losing-weight/opinion/" title="Learn about healthy ways of losing weight"><img src="http://lionsroarnews.com/wp-content/uploads/2020/03/health-center-1-240x150.jpg" class="catstory-photo" alt="Learn about healthy ways of losing weight" /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/23808/learn-about-healthy-ways-of-losing-weight/opinion/">Learn about healthy ways of losing weight</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<div id="ad-23486" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://lionsroarnews.com/ads/army-footer-main-728x90/" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2020/05/army-widget-300x600-1.jpg" alt="Advertisement" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://lionsroarnews.com">The Lion&#039;s Roar</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://lionsroarnews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://pin.it/6qz2muonfid3tw">
        		<div class="alt-header-social-fa social-border sno-pinterest fa fa-pinterest"><span class="icon-hidden-text">Pinterest</span></div>
        	</a><a target="_blank" href="https://instagram.com/lionsroarnews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/lionsroarnews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lionsroarnews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform7527" action="http://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis7527">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7527" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7527" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7527" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7527" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Office of Student Publications<br />
Southeastern Louisiana University, Hammond, LA<br />
(985) 549-3527</div><div class="footermenu"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-menu"><li id="menu-item-17563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17563"><a href="/">Home</a></li>
<li id="menu-item-17565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17565"><a href="http://www.southeastern.edu/">Southeastern Main Page</a></li>
<li id="menu-item-17562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17562"><a href="http://lionsroarnews.com/about/">About Us</a></li>
<li id="menu-item-19974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19974"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22014"><a href="http://www.southeastern.edu/admin/lionsroar/letter_editor/index.html">Letter to the Editor</a></li>
<li id="menu-item-23365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="http://lionsroarnews.com/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 Student Publications &bull; <a target='_blank' href='http://lionsroarnews.com/privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://lionsroarnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>

<script>var commentswrap = document.getElementById("commentswrap").innerHTML;
var message = "<h2>Want to see more stories like this? Help by donating during Southeastern’s Day of Giving! <br/><br/> <a style='background-color:green; color:white; border-radius:.5em; display:block; text-align:center; padding:.5em;' href='https://www.southeasterngivingday.org/campaigns/student-publications-leadership-award'>DONATE!</a></h2>";
var updatedwrap = message+""+commentswrap;
//document.getElementById("commentswrap").innerHTML = updatedwrap;
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://lionsroarnews.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/lionsroarnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 3.2.4 on 2020-07-27 15:10:17 -->