<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://lionsroarnews.com/wp-content/uploads/2021/10/favicon_32x32px.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar RSS 2.0" href="https://lionsroarnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Lion&#039;s Roar RSS .92" href="https://lionsroarnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Lion&#039;s Roar Atom 0.3" href="https://lionsroarnews.com/feed/atom/" />
	<title>Is “Encanto” worth the hype? &#8211; The Lion&#039;s Roar</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar &raquo; Is “Encanto” worth the hype? Comments Feed" href="https://lionsroarnews.com/27746/is-encanto-worth-the-hype/opinion/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lionsroarnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://lionsroarnews.com/wp-includes/css/dashicons.min.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lionsroarnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://lionsroarnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lionsroarnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lionsroarnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lionsroarnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display+SC%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700%7CPT+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/style.css?ver=20220204' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lionsroarnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php","nonce":"686e6c66f3","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://lionsroarnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lionsroarnews.com/wp-json/wp/v2/posts/27746" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lionsroarnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lionsroarnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel="canonical" href="https://lionsroarnews.com/27746/is-encanto-worth-the-hype/opinion/" />
<link rel='shortlink' href='https://lionsroarnews.com/?p=27746' />
<link rel="alternate" type="application/json+oembed" href="https://lionsroarnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flionsroarnews.com%2F27746%2Fis-encanto-worth-the-hype%2Fopinion%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lionsroarnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flionsroarnews.com%2F27746%2Fis-encanto-worth-the-hype%2Fopinion%2F&#038;format=xml" />

google-site-verification=blxAYTkMDNlALI_xwHN8pTXgjUVGLWhC9gArAFn20BU




<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Is “Encanto” worth the hype?" />
<meta property="og:type" content="article" />
<meta name="author" content="Trinity Brown" />
<meta property="og:url" content="https://lionsroarnews.com/27746/is-encanto-worth-the-hype/opinion/" />
<meta property="og:image" content="https://lionsroarnews.com/wp-content/uploads/2022/02/Encanto___Pub-copy-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Lion&#039;s Roar" />
	<meta property="og:description" content="As not only a movie lover but also a Disney and Pixar fanatic, I still rush to the movies to see every animated movie that is released. This includes the critically acclaimed “Encanto.”  “Encanto” was released in theaters over Thanksgiving break, and has many Gen Zers questioning their family dynamics while singing along with the..." />
	<meta name="description" content="As not only a movie lover but also a Disney and Pixar fanatic, I still rush to the movies to see every animated movie that is released. This includes the critically acclaimed “Encanto.”  “Encanto” was released in theaters over Thanksgiving break, and has many Gen Zers questioning their family dynamics while singing along with the..." />
	<meta property="article:section" content="Arts &amp; Entertainment" />
	<meta property="article:tag" content="Colombia,Colombian culture,Disney,Encanto,Madrigal,magic" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #dddddd; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
		 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 4px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 42px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://lionsroarnews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/lionsroarnews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/lionsroarnews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lionsroarnews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://lionsroarnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform9381" action="https://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis9381">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9381" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9381" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9381" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9381" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3 sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 200px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-3 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Open Sans;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-3 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-3 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lionsroarnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://lionsroarnews.com/wp-content/uploads/2021/10/tabletheader_780px.png" class="sno-hac-headerimage" alt="The Official Student News Media of Southeastern Louisiana University" />
		<div class="sno-hidden-title">
			<h1>The Lion&#039;s Roar</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 40px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-4 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap {
		background: #efefef;
		color: #000000;
		line-height: 40px;
		height: 40px;
		font-weight: normal;
		font-family: PT Sans Narrow;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li {
		background: #efefef;
		color: #000000;
		line-height: 40px;
		font-size: 22px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-4 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 40px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #009966;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-4 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-4 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-4 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-4 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-4 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-4 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li li {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 40px;
	}
	.sno-hac-inner-desktop-4 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-4 ul.sf-menu {
		float: none;
		text-align: center;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu"><li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17402"><a href="https://lionsroarnews.com/category/on-campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-27485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27485"><a href="https://lionsroarnews.com/organizational-news/">Organizational News</a></li>
</ul>
</li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a href="https://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17403"><a href="https://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a href="https://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17406" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17406"><a href="https://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-26733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26733"><a href="https://lionsroarnews.com/category/podcast/">Podcast</a></li>
<li id="menu-item-25379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25379"><a href="https://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-27031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27031"><a href="https://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-27032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-27032"><a href="https://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-27208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27208"><a href="https://lionsroarnews.com/about/staff/">Staff</a></li>
	<li id="menu-item-27203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27203"><a href="https://lionsroarnews.com/about/employment/">Employment</a></li>
	<li id="menu-item-27207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27207"><a href="https://lionsroarnews.com/about/advertising/">Advertising</a></li>
	<li id="menu-item-27204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27204"><a href="https://lionsroarnews.com/about/submissions/">Submissions</a></li>
	<li id="menu-item-27205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27205"><a href="https://lionsroarnews.com/about/ethical-journalism/">Ethical Journalism</a></li>
	<li id="menu-item-27206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27206"><a href="https://lionsroarnews.com/about/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-27209" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27209"><a href="https://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li id="menu-item-27423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27423"><a href="https://lionsroarnews.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: PT Sans Narrow;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lionsroarnews.com/">
							The Lion&#039;s Roar						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu"><li id="menu-item-18078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18078"><a href="/">Home</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17560"><a href="https://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23363"><a href="https://lionsroarnews.com/about/staff/">Staff</a></li>
	<li id="menu-item-25367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25367"><a href="https://lionsroarnews.com/about/submissions/">Submissions</a></li>
	<li id="menu-item-25671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25671"><a href="https://lionsroarnews.com/about/employment/">Employment</a></li>
	<li id="menu-item-25370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25370"><a href="https://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li id="menu-item-25368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25368"><a href="https://lionsroarnews.com/about/ethical-journalism/">Ethical Journalism</a></li>
	<li id="menu-item-25369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25369"><a href="https://lionsroarnews.com/about/corrections-policy/">Corrections Policy</a></li>
</ul>
</li>
<li id="menu-item-25376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25376"><a href="https://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-19975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19975"><a href="https://lionsroarnews.com/about/subscribe/">Subscribe</a></li>
<li id="menu-item-22314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22314"><a href="https://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-23906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23906"><a href="https://lionsroarnews.com/about/advertising/">Advertising</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display SC;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lionsroarnews.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://lionsroarnews.com/wp-content/uploads/2021/11/masthead_artwork-text-converted.jpg" class="sno-hac-headerimage" alt="The Official Student News Media of Southeastern Louisiana University" />
		<div class="sno-hidden-title">
			<h1>The Lion&#039;s Roar</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: PT Sans Narrow;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lionsroarnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: PT Sans Narrow;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lionsroarnews.com/">
							The Lion&#039;s Roar						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18078"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://lionsroarnews.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-175"><a href="https://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="https://lionsroarnews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-173"><a href="https://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17560"><a href="https://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23363"><a href="https://lionsroarnews.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25367"><a href="https://lionsroarnews.com/about/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25671"><a href="https://lionsroarnews.com/about/employment/">Employment</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25370"><a href="https://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25368"><a href="https://lionsroarnews.com/about/ethical-journalism/">Ethical Journalism</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25369"><a href="https://lionsroarnews.com/about/corrections-policy/">Corrections Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25376"><a href="https://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19975"><a href="https://lionsroarnews.com/about/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22314"><a href="https://lionsroarnews.com/our-app/">Our App</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23906"><a href="https://lionsroarnews.com/about/advertising/">Advertising</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Playfair Display SC;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lionsroarnews.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://lionsroarnews.com/wp-content/uploads/2021/11/masthead_artwork-text-converted.jpg" class="sno-hac-headerimage" alt="The Official Student News Media of Southeastern Louisiana University" />
		<div class="sno-hidden-title">
			<h1>The Lion&#039;s Roar</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: PT Sans Narrow;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lionsroarnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-27746' class='snopostid'><div id='storypage' class='full-width sno-story-27746'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lionsroarnews.com/category/arts-entertainment/' rel='category tag'>Arts &amp; Entertainment</a></li><li class='blockscategory'><a href='https://lionsroarnews.com/category/opinion/' rel='category tag'>Opinion</a></li><li class='blockscategory'><a href='https://lionsroarnews.com/category/showcase/' rel='category tag'>Showcase</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Is “Encanto” worth the hype?</h1><div id="storymeta" class="storymeta"><p> <a href="https://lionsroarnews.com/staff_name/trinity-brown/" class="creditline">Trinity Brown</a>, Staff Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 16, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='27746' data-photo-id='27779' href='#photo'><img src='https://lionsroarnews.com/wp-content/uploads/2022/02/Encanto___Pub-copy-900x506.jpg' alt='Is+%E2%80%9CEncanto%E2%80%9D+worth+the+hype%3F' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='27746' data-photo-id='27779'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://lionsroarnews.com/staff_name/yumi-domangue/" class="creditline">Yumi Domangue</a></p></div></div></div><span class="storycontent"><p><span style="font-weight: 400;">As not only a movie lover but also a Disney and Pixar fanatic, I still rush to the movies to see every animated movie that is released. This includes the critically acclaimed “Encanto.” </span></p>
<p><span style="font-weight: 400;">“Encanto” was released in theaters over Thanksgiving break, and has many Gen Zers questioning their family dynamics while singing along with the disoriented characters. Each of them had a power due to the gift of their magical home but could not save the house from falling apart which in turn caused them to endure a shift in relationships while trying to fix everything going wrong. </span></p>
<p><span style="font-weight: 400;">Many have gone on social media raving about the film, but to be honest, I am not in love with a majority of the movie’s aspects.</span></p>
<p><span style="font-weight: 400;">I have had this debate with multiple groups and have come across two people who understand and agree with me that the movie was not that great. This is my opinion due to two reasons: 1) the main character Mirabel Madrigal was given the short end of the stick at the end because she never received any powers and 2) the songs were not as amazing as people claimed. </span></p>
<p><span style="font-weight: 400;">The Colombian-inspired movie was filled with inconsiderate and powerful characters who were given a home that gave every member of the family powers once a certain age. Mirabel was the only one that was not given a power, yet she saved the day when the home started to fall apart and lose its magic along with every relative inside since their powers stemmed from the house. </span></p>
<p><span style="font-weight: 400;">They all seemed to have played a part in the house collapsing, except for Mirabel. </span></p>
<p><span style="font-weight: 400;">However, she was never given an apology from the family, not even from her Abuela who was the reason why the family was so disoriented, and who treated Mirabel like the ugly duckling for the majority of the film. </span></p>
<p><span style="font-weight: 400;">This was one of my biggest issues with the movie because it made the ending a little unsatisfying. Still, it inspired me to research the reasons as to why the creators, </span><span style="font-weight: 400;">Byron Howard and Jared Bush</span><span style="font-weight: 400;">, would make this choice.</span></p>
<p><span style="font-weight: 400;">It brought me to understand how magical realism, a genre of literature often used by Latin American novelists such as Gabriel Garcia Marquez, Isabel Allende and Laura Esquivel, played a huge part in the storyline and conclusion. </span></p>
<p><span style="font-weight: 400;">Magical realism is fiction using mythical elements of magic placed in a very realistic setting and is often not explained or concluded thoroughly. </span></p>
<p><span style="font-weight: 400;">This may have been the reason why the writers still did not give Mirabel powers at the end and also why they never explained what hindered her from receiving powers in the beginning. </span></p>
<p><span style="font-weight: 400;">So, although I understand the factors that played into their creative decision, I still do not agree with it. </span></p>
<p><span style="font-weight: 400;">There was also very little adventure. They only stayed in the house, which many people argue is because the enchanted house is at the heart of the film’s plot, but I still think there could have been a journey outside of the house in order to help save it. </span></p>
<p><span style="font-weight: 400;">The farthest outside they went was to the river in the mountains, which was also due to Mirabel leading them to it unintentionally. </span></p>
<p><span style="font-weight: 400;">Throughout the movie, most characters sing songs to express their feelings about their powers and other family members; however, I did not find them extremely touching. </span></p>
<p><span style="font-weight: 400;">According to an </span><a href="https://www.travelandleisure.com/culture-design/tv-movies/where-to-find-disneys-inspiration-for-encanto-in-colombia" target="_blank" rel="noopener"><span style="font-weight: 400;">article</span></a><span style="font-weight: 400;"> from Travel + Leisure magazine, the musical scores were filled with the diverse genre of Colombia including vallenato, joropo, merengue and more. </span></p>
<p><span style="font-weight: 400;">The songs were relatable for many of my peers on Twitter, especially the middle sister Luisa Madrigal’s song, “Surface Pressure,” dedicated to middle siblings all around the world. </span></p>
<p><span style="font-weight: 400;">However, the music was not as heartfelt and down to earth as other Disney movies in the past in my opinion.</span></p>
<p><span style="font-weight: 400;">Most of the music was catchy with largely meaningful lyrics, but not sincere enough with background beats and instruments to set the tone for all the serious troubles the characters were going through.  </span></p>
<p><span style="font-weight: 400;">Overall, I believe it is a good movie and definitely a tribute to Colombian culture, but it is simply not as groundbreakingly amazing as a lot of people are proclaiming it to be. I’d give it two out of four stars.</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://lionsroarnews.com/tag/colombia/" rel="tag">Colombia</a></li><li class="blockstag"><a href="https://lionsroarnews.com/tag/colombian-culture/" rel="tag">Colombian culture</a></li><li class="blockstag"><a href="https://lionsroarnews.com/tag/disney/" rel="tag">Disney</a></li><li class="blockstag"><a href="https://lionsroarnews.com/tag/encanto/" rel="tag">Encanto</a></li><li class="blockstag"><a href="https://lionsroarnews.com/tag/madrigal/" rel="tag">Madrigal</a></li><li class="blockstag"><a href="https://lionsroarnews.com/tag/magic/" rel="tag">magic</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lionsroarnews.com/wp-content/uploads/2020/11/trinity-475x317.jpg' alt='Photo of Trinity Brown'/></div><a href="https://lionsroarnews.com/staff_profile/trinity-brown/"><div class='sc_title'>Trinity Brown, Staff Reporter</div></a><div class='sc_bio'><p>Trinity Brown is a communication major with a concentration in electronic media and a Baton Rouge native. She is very active on campus as an SGA senator,...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lionsroarnews.com/27668/miss-southeastern-qa-the-path-to-the-crown-2/arts-entertainment/" title="Miss Southeastern Q&#038;A: The path to the crown"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/68047-240x150.jpg" class="catstory-photo" alt="Candidates for the Miss Southeastern Louisiana University 2022 scholarship competition " /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27668/miss-southeastern-qa-the-path-to-the-crown-2/arts-entertainment/">Miss Southeastern Q&#038;A: The path to the crown</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lionsroarnews.com/27634/ribbon-cutting-welcomes-local-businesses-to-downtown-hammond/arts-entertainment/" title="Ribbon cutting welcomes local businesses to downtown Hammond"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/image-240x150.png" class="catstory-photo" alt="Owners of Luma Coffee Roasters proudly show off their ribbon. Luma was one of two other businesses who celebrated their openings with a ribbon cutting. " /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27634/ribbon-cutting-welcomes-local-businesses-to-downtown-hammond/arts-entertainment/">Ribbon cutting welcomes local businesses to downtown Hammond</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lionsroarnews.com/27624/an-xpressive-display-at-the-cafe/arts-entertainment/" title="An Xpressive display at the café"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/Thaís-XpressionsCafe-MISA-01102022-240x150.jpeg" class="catstory-photo" alt="Thaís Lindemayer Gomes, delivers her account of international student life on campus at MISAs Xpressions Café event on Feb. 10." /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27624/an-xpressive-display-at-the-cafe/arts-entertainment/">An Xpressive display at the café</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lionsroarnews.com/27559/sculptures-bring-new-life-to-slu-gallery-with-ecstatic-objects/arts-entertainment/" title="Sculptures bring new life to SLU gallery with ‘Ecstatic Objects’"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/ecstaticobjectsart2-e1644337880324-240x150.jpeg" class="catstory-photo" alt="One and Two and by Jessica Vogel Brown from 2015 is on display in the Contemporary Art Gallery. The Ecstatic Objects exhibition will be on view until Feb. 22. " /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27559/sculptures-bring-new-life-to-slu-gallery-with-ecstatic-objects/arts-entertainment/">Sculptures bring new life to SLU gallery with ‘Ecstatic Objects’</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lionsroarnews.com/27533/students-thoughts-on-returning-to-campus-amidst-omicron/arts-entertainment/" title="Students thoughts on returning to campus amidst Omicron"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/Omicron1-240x150.jpeg" class="catstory-photo" alt="Amidst the recent surge of the new COVID-19 variant, many students continue safe protocols outside of the classroom." /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27533/students-thoughts-on-returning-to-campus-amidst-omicron/arts-entertainment/">Students thoughts on returning to campus amidst Omicron</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lionsroarnews.com/category/opinion/">Opinion</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lionsroarnews.com/27693/should-the-joe-rogan-experience-be-pulled-from-spotify/opinion/" title="Should “The Joe Rogan Experience” be pulled from Spotify?"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/UNADJUSTEDNONRAW_thumb_15f-240x150.jpg" class="catstory-photo" alt="Should “The Joe Rogan Experience” be pulled from Spotify?" /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27693/should-the-joe-rogan-experience-be-pulled-from-spotify/opinion/">Should “The Joe Rogan Experience” be pulled from Spotify?</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lionsroarnews.com/27653/remember-your-most-important-partner-you/opinion/" title="Remember your most important partner: You"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/IMG_8933-240x150.jpg" class="catstory-photo" alt="Chloe Williams reaches out to touch the mirror and reflect on self-love. " /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27653/remember-your-most-important-partner-you/opinion/">Remember your most important partner: You</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lionsroarnews.com/27595/representing-for-the-culture-what-black-history-month-means-to-me/opinion/" title="Representing for the culture: What Black History Month means to me"><img src="https://lionsroarnews.com/wp-content/uploads/2021/11/@@_MG_0212-240x150.jpg" class="catstory-photo" alt="Dasyonne Brashear" /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27595/representing-for-the-culture-what-black-history-month-means-to-me/opinion/">Representing for the culture: What Black History Month means to me</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lionsroarnews.com/27589/nfts-what-are-they-and-why-are-they-harmful/opinion/" title="NFTs: What are they, and why are they harmful?"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/NFT-240x150.jpeg" class="catstory-photo" alt="NFTs: What are they, and why are they harmful?" /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27589/nfts-what-are-they-and-why-are-they-harmful/opinion/">NFTs: What are they, and why are they harmful?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lionsroarnews.com/27454/the-biden-presidency-one-year-in/opinion/" title="The Biden presidency: One year in office"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/President_Joe_Biden_swearing_in_ceremony_2-240x150.jpeg" class="catstory-photo" alt="Standing next to his wife Jill Biden at the presidential  inauguration ceremony, Joe Biden swears in to become the 46th President of the United States on Jan. 20, 2021 in Washington, D.C." /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/27454/the-biden-presidency-one-year-in/opinion/">The Biden presidency: One year in office</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
													<div class="sno-footer-wrap sno-footerad-master">
		<div class="sno-designer-area-row" style="background: #dddddd;">
			<div class="sno-footer-master-ad">
														<div id="ad-27620" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://lionsroarnews.com/ads/brylski-louisiana-charter-school-teacher-fair-footer-main/" target="_blank"><img src="https://lionsroarnews.com/wp-content/uploads/2022/02/728x90-fair-2022.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>							 </div>
		</div>
		<div class="clear"></div>
	</div>
									<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1 sno-designer-row-fullscreen" style="background: #EFEFEF; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 115.95587921143px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: Playfair Display SC;
		font-weight: normal;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Sans Narrow;
		font-weight: normal;
	}
</style>
<a href="https://lionsroarnews.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Lion&#039;s Roar</h1>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 115.95587921143px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 62.977939605713px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 62.977939605713px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(22) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 23) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.488969802856px;
		margin-bottom: 16.488969802856px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #009966;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #009966;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #009966;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #009966;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-inverse-desktop-footer-3 icon-inverse-hover">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/lionsroarnews">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.twitter.com/lionsroarnews">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://instagram.com/lionsroarnews">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	<a target="_blank" href="https://lionsroarnews.com/feed/rss/">
    	<div class="sno-icon social-border sno-rss">
        	<i class="fa fa-rss"></i>
        	<span class="icon-hidden-text">RSS Feed</span>
        </div>
	</a>
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 52.977939605713px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 52.977939605713px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 52.977939605713px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Open Sans;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://lionsroarnews.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2 sno-designer-row-fullscreen" style="background: #EFEFEF; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 20%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 10px;
	}
	.sno-hac-inner-desktop-footer-6 h1, 
	.sno-hac-inner-desktop-footer-6 h2, 
	.sno-hac-inner-desktop-footer-6 h3, 
	.sno-hac-inner-desktop-footer-6 h4, 
	.sno-hac-inner-desktop-footer-6 h5, 
	.sno-hac-inner-desktop-footer-6 h6, 
	.sno-hac-inner-desktop-footer-6 p,
	.sno-hac-inner-desktop-footer-6 {
		color: #000000;
		text-align: left;
		font-family: PT Sans Narrow;
		font-weight: normal;
		font-style: normal;
	}
	.sno-hac-inner-desktop-footer-6 a, .sno-hac-inner-desktop-footer-6 a:hover, .sno-hac-inner-desktop-footer-6 a:visited {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6,
	.sno-hac-inner-desktop-footer-6 p {
		font-size: 14px;
		line-height: 1.5em;
	}
	.sno-hac-inner-desktop-footer-6 {
		padding-top: 10px;
		height: calc(100% - 10px - (0px * 2) - (10px * 2));
	}
	.sno-hac-inner-desktop-footer-6 {
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - 20px - (0px * 2) - (10px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
			<div class="sno-hac-textwrap">
			Office of Student Publications<br />Southeastern Louisiana University, Hammond, LA<br />(985) 549-3527		</div>
	</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-7" style="width: 80%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-7 {
		background: transparent;
		font-family: Open Sans;
		font-weight: normal;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #009966;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #000000;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu a:hover {
		background: #c0c0c0;
		color: #000000;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #000000;
	}
	.sno-hac-inner-desktop-footer-7 .footer-full-menu > div > ul > li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-7">
	<div class="footer-full-menu">
		<div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-menu"><li id="menu-item-17563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17563"><a href="/">Home</a></li>
<li id="menu-item-17565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17565"><a href="http://www.southeastern.edu/">Southeastern Main Page</a></li>
<li id="menu-item-17562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17562"><a href="https://lionsroarnews.com/about/">About Us</a></li>
<li id="menu-item-25377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25377"><a href="https://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-19974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19974"><a href="https://lionsroarnews.com/about/subscribe/">Subscribe</a></li>
<li id="menu-item-25378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25378"><a href="https://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-23365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25670"><a href="https://lionsroarnews.com/about/employment/">Employment</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-designer-row-fullscreen sno-designer-area-row">
					<style>.sno-footercredit, .sno-footercredit a { background: #EFEFEF !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022 Student Publications &bull; <a target='_blank' href='https://lionsroarnews.com/privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/657'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lionsroarnews.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
				<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	

<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lionsroarnews.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="27746" >
				<div class="sno-color-inverter" data-4592cf347891de46bd92c029e2a19668="f13c70e8b8a052fcf20842d2663ae7da"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flionsroarnews.com%2F27746%2Fis-encanto-worth-the-hype%2Fopinion%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Is “Encanto” worth the hype?&amp;url=https%3A%2F%2Flionsroarnews.com%2F%3Fp%3D27746&amp;via=lionsroarnews" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flionsroarnews.com%2F27746%2Fis-encanto-worth-the-hype%2Fopinion%2F&amp;media=https://lionsroarnews.com/wp-content/uploads/2022/02/Encanto___Pub-copy.jpg&amp;description=Is+%E2%80%9CEncanto%E2%80%9D+worth+the+hype%3F" title="Share on Pinterest" target="_blank">
				<div class="pinterest-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-pinterest"></i>
						<span class="icon-hidden-text">Share on Pinterest</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Flionsroarnews.com%2F27746%2Fis-encanto-worth-the-hype%2Fopinion%2F&title=Is+%E2%80%9CEncanto%E2%80%9D+worth+the+hype%3F" title="Share on Reddit" target="_blank">
				<div class="reddit-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-reddit"></i>
						<span class="icon-hidden-text">Share on Reddit</span>
					</div>
				</div>
			</a>
							<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="27746">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//lionsroarnews.com/27746/is-encanto-worth-the-hype/opinion/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						Comments and other submissions are encouraged but are subject to The Lion's Roar <a href="https://lionsroarnews.com/comments-moderation-policy/">Comments and Moderation Policy</a>. All views expressed are those of the author and should not be interpreted as the views of The Lion's Roar, the administration, faculty, staff, or students of Southeastern Louisiana University.					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Lion's Roar Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/27746/is-encanto-worth-the-hype/opinion/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://lionsroarnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="f1c04baa78680c949c7f8e4f37586940f13c70e8b8a052fcf20842d2663ae7da"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-f48e6f4a5b34704ca6eb48502942158f="f13c70e8b8a052fcf20842d2663ae7da"></div><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='27746' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lionsroarnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/comment-reply.min.js?ver=5.9' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>