<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="http://lionsroarnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="http://lionsroarnews.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="http://lionsroarnews.com/wp-content/uploads/2018/08/5.b-copy.png" /><link rel="Shortcut Icon" href="http://lionsroarnews.com/wp-content/uploads/2018/08/32x32-copy.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar RSS 2.0" href="http://lionsroarnews.com/feed/" />
<link rel="alternate" type="text/xml" title="The Lion&#039;s Roar RSS .92" href="http://lionsroarnews.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Lion&#039;s Roar Atom 0.3" href="http://lionsroarnews.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Faculty and staff take on initiative through leadership institute - The Lion&#039;s Roar</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Faculty and staff take on initiative through leadership institute - The Lion&#039;s Roar" />
	<meta property="og:description" content="Two faculty and staff members have been selected to represent the university through a year-long leadership program. Elizabeth Hornsby, Ph.D., and Chris Aspiron are this year’s representatives for the University of Louisiana System Management &amp; Leadership Institute. Throughout this program, the participants will learn skills surrounding topics such as diversity, finance and leadership and will..." />
	<meta property="og:url" content="http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/" />
	<meta property="og:site_name" content="The Lion&#039;s Roar" />
	<meta property="article:publisher" content="https://www.facebook.com/lionsroarnews/" />
	<meta property="article:published_time" content="2020-11-18T21:00:35+00:00" />
	<meta property="article:modified_time" content="2020-11-17T18:33:32+00:00" />
	<meta property="og:image" content="http://lionsroarnews.com/wp-content/uploads/2020/11/Elizabeth-presenting.jpeg" />
	<meta property="og:image:width" content="1366" />
	<meta property="og:image:height" content="768" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@lionsroarnews" />
	<meta name="twitter:site" content="@lionsroarnews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Symiah Dorsey, Staff Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://lionsroarnews.com/#organization","name":"The Lion's Roar","url":"http://lionsroarnews.com/","sameAs":["https://www.facebook.com/lionsroarnews/","https://www.instagram.com/lionsroarnews/","https://www.youtube.com/user/lionsroarnews","https://twitter.com/lionsroarnews"],"logo":{"@type":"ImageObject","@id":"http://lionsroarnews.com/#logo","inLanguage":"en-US","url":"http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png","width":1501,"height":270,"caption":"The Lion's Roar"},"image":{"@id":"http://lionsroarnews.com/#logo"}},{"@type":"WebSite","@id":"http://lionsroarnews.com/#website","url":"http://lionsroarnews.com/","name":"The Lion&#039;s Roar","description":"The Official Student News Media of Southeastern Louisiana University","publisher":{"@id":"http://lionsroarnews.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://lionsroarnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#primaryimage","inLanguage":"en-US","url":"http://lionsroarnews.com/wp-content/uploads/2020/11/Elizabeth-presenting.jpeg","width":1366,"height":768,"caption":"Elizabeth Hornsby, Ph.D, is one of this year\u2019s representatives for the University of Louisiana System Management & Leadership Institute. Since beginning to work for the university in 2006, Hornsby has continued to refine her skills and contribute to university growth."},{"@type":"WebPage","@id":"http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#webpage","url":"http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/","name":"Faculty and staff take on initiative through leadership institute - The Lion&#039;s Roar","isPartOf":{"@id":"http://lionsroarnews.com/#website"},"primaryImageOfPage":{"@id":"http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#primaryimage"},"datePublished":"2020-11-18T21:00:35+00:00","dateModified":"2020-11-17T18:33:32+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/"]}]},{"@type":"Article","@id":"http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#article","isPartOf":{"@id":"http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#webpage"},"author":{"@id":"http://lionsroarnews.com/#/schema/person/81ebaf7ca117311bd32f121a01b302c6"},"headline":"Faculty and staff take on initiative through leadership institute","datePublished":"2020-11-18T21:00:35+00:00","dateModified":"2020-11-17T18:33:32+00:00","mainEntityOfPage":{"@id":"http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#webpage"},"commentCount":0,"publisher":{"@id":"http://lionsroarnews.com/#organization"},"image":{"@id":"http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#primaryimage"},"keywords":"Chris Aspiron,Elizabeth Hornsby,University of Louisiana System Management &amp; Leadership Institute","articleSection":"On Campus","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#respond"]}]},{"@type":"Person","@id":"http://lionsroarnews.com/#/schema/person/81ebaf7ca117311bd32f121a01b302c6","name":"Maggie Tregre","image":{"@type":"ImageObject","@id":"http://lionsroarnews.com/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/ceef6035628be94c2e8a4375f7abef5d?s=96&d=mm&r=g","caption":"Maggie Tregre"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar &raquo; Faculty and staff take on initiative through leadership institute Comments Feed" href="http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lionsroarnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='http://lionsroarnews.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://lionsroarnews.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://lionsroarnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://lionsroarnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://lionsroarnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://lionsroarnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='http://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://lionsroarnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css' href="https://fonts.googleapis.com/css?family=Playfair+Display+SC%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700%7CPT+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.5.3" type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='http://lionsroarnews.com/wp-content/themes/snoflex/style.css?ver=20201115' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://lionsroarnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://lionsroarnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20201101' id='flex-theme-js-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="http://lionsroarnews.com/wp-json/" /><link rel="alternate" type="application/json" href="http://lionsroarnews.com/wp-json/wp/v2/posts/24843" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://lionsroarnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://lionsroarnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='http://lionsroarnews.com/?p=24843' />
<link rel="alternate" type="application/json+oembed" href="http://lionsroarnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flionsroarnews.com%2F24843%2Ffaculty-and-staff-take-on-initiative-through-leadership-institute%2Fon-campus%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lionsroarnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flionsroarnews.com%2F24843%2Ffaculty-and-staff-take-on-initiative-through-leadership-institute%2Fon-campus%2F&#038;format=xml" />




<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Faculty and staff take on initiative through leadership institute" />
<meta property="og:type" content="article" />
<meta name="author" content="Symiah Dorsey" />
<meta property="og:url" content="http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/" />
<meta property="og:image" content="http://lionsroarnews.com/wp-content/uploads/2020/11/Elizabeth-presenting-900x506.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Lion&#039;s Roar" />
	<meta property="og:description" content="Two faculty and staff members have been selected to represent the university through a year-long leadership program. Elizabeth Hornsby, Ph.D., and Chris Aspiron are this year’s representatives for the University of Louisiana System Management &amp; Leadership Institute. Throughout this program, the participants will learn skills surrounding topics such as diversity, finance and leadership and will..." />
	<meta name="description" content="Two faculty and staff members have been selected to represent the university through a year-long leadership program. Elizabeth Hornsby, Ph.D., and Chris Aspiron are this year’s representatives for the University of Louisiana System Management &amp; Leadership Institute. Throughout this program, the participants will learn skills surrounding topics such as diversity, finance and leadership and will..." />
	<meta property="article:section" content="On Campus" />
	<meta property="article:tag" content="Chris Aspiron,Elizabeth Hornsby,University of Louisiana System Management &amp; Leadership Institute" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-23488" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://lionsroarnews.com/ads/health-center-leaderboard-728x90/" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2020/05/health-center-leaderboard-728x90-1.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="http://lionsroarnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-18078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18078"><a href="/">Home</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-551"><a href="http://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="http://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="http://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="http://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17560"><a href="http://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23363"><a href="http://lionsroarnews.com/about/staff/">Staff</a></li>
	<li id="menu-item-23906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23906"><a href="http://lionsroarnews.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-19975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19975"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22314"><a href="http://lionsroarnews.com/our-app/">Our App</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><div class="headerlink headermedium" style="display:none"><img src="http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><div class="headerlink headerlarge"><img src="http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerlink headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><h1 style="display:none" aria-hidden="true">The Lion&#039;s Roar</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="http://lionsroarnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://lionsroarnews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://pin.it/6qz2muonfid3tw">
        		<div class="alt-header-social-fa social-border sno-pinterest fa fa-pinterest"><span class="icon-hidden-text">Pinterest</span></div>
        	</a><a target="_blank" href="https://instagram.com/lionsroarnews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/lionsroarnews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lionsroarnews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="http://lionsroarnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8685" action="http://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis8685">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8685" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8685" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8685" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8685" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://lionsroarnews.com"><img src="http://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></a></div><h1 style="display:none">The Lion&#039;s Roar</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="http://lionsroarnews.com/wp-content/uploads/2018/08/150x50-copy.png" alt="The Official Student News Media of Southeastern Louisiana University" />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17402"><a href="http://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a href="http://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a href="http://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17404"><a href="http://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17406"><a href="http://lionsroarnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-24364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24364"><a href="https://forms.gle/H37GxmYHbBqJ9cmY8">Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="http://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24362"><a href="http://lionsroarnews.com/about/staff/">Staff</a></li>
	<li id="menu-item-24358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24358"><a href="http://lionsroarnews.com/about/submissions/">Submissions</a></li>
	<li id="menu-item-24363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24363"><a href="http://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li id="menu-item-24359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24359"><a href="http://lionsroarnews.com/about/ethical-journalism/">Ethical Journalism</a></li>
	<li id="menu-item-24360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24360"><a href="http://lionsroarnews.com/about/corrections-policy/">Corrections Policy</a></li>
	<li id="menu-item-24361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24361"><a href="http://lionsroarnews.com/about/advertising/">Advertising</a></li>
</ul>
</li>
<li id="menu-item-19973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19973"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22313"><a href="http://lionsroarnews.com/our-app/">Our App</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>
					<script type="text/javascript">
/*
						jQuery('#navbar').css("overflow-y", "hidden");
						jQuery(window).load(function() {
							if (jQuery( window).width() < 980) { return; }	
							resizeMenuTop();
						})
												
						function resizeMenuTop() {
							
							if (jQuery( window).width() < 980) { return; }
	
							var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;
	
							if (jQuery('#menu-more-top').is(':visible')) { moreWidthTop = jQuery('#menu-more-top').width(); }			
																						minilogoTop = jQuery('#mini-logo-top').width();
																													var MenuTopWidth = 1290;
															var browserWidth = jQuery(window).width();
								if (browserWidth < MenuTopWidth) MenuTopWidth = browserWidth;
								
							
							if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop >= MenuTopWidth) 
							{ 
								jQuery('.sno-top-menu > li:last-child').addClass('sub-menu'); 
								jQuery('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
								if (jQuery('#menu-more-top').is(':hidden')) { jQuery('#menu-more-top').css({display: "block"}); }			
								if (jQuery('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) {
									resizeMenuTop(); 
								} else {
									jQuery('#navbar').css("overflow-y", "unset");
									resizeMenuTop(); 
								}
							} else {
								jQuery('#navbar').css("overflow-y", "unset");								
							}
							 
						}
	            		jQuery( window ).resize(function() { 
	             	   		if (jQuery( window).width() > 980) { resizeMenuTop(); };
	            		});   
*/
	 				</script>
	 							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-24843' class='snopostid'><div id='storyrails' class='sno-story-24843'><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
&nbsp;

<hr />

<p>Advertisement</p>

<a href="https://www.instagram.com/lionsroarnews/?hl=en"><img src="http://lionsroarnews.com/wp-content/uploads/2020/05/follow-us-instagram-widget-300x250-1.png"></a>

<hr />

&nbsp;</div>
<div role="main"><ul class="snocategories"><li class='blockscategory'><a href='http://lionsroarnews.com/category/on-campus/' rel='category tag'>On Campus</a></li></ul><h1 id="storyheadline" class="storyheadline">Faculty and staff take on initiative through leadership institute</h1><div class="clear"></div><div id="storymeta" class="storymeta"><p> <a href="http://lionsroarnews.com/staff_profile/symiah-dorsey/" class="creditline">Symiah Dorsey</a>, Staff Reporter<span class="storydate"><span class="time-wrapper">November 18, 2020</span></span><a id="commentslink" class="commentscroll" href="http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#respond">Leave a Comment</a></p></div><div id="leftrail"><div class="sharing sharing-top" data-story-id="24843"><a class='commentscroll' href='http://lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Flionsroarnews.com%2F24843%2Ffaculty-and-staff-take-on-initiative-through-leadership-institute%2Fon-campus%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Faculty and staff take on initiative through leadership institute&amp;url=http%3A%2F%2Flionsroarnews.com%2F%3Fp%3D24843&amp;via=lionsroarnews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Flionsroarnews.com%2F24843%2Ffaculty-and-staff-take-on-initiative-through-leadership-institute%2Fon-campus%2F&amp;media=http://lionsroarnews.com/wp-content/uploads/2020/11/Elizabeth-presenting.jpeg&amp;description=Faculty+and+staff+take+on+initiative+through+leadership+institute" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest fa fa-pinterest sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=http%3A%2F%2Flionsroarnews.com%2F24843%2Ffaculty-and-staff-take-on-initiative-through-leadership-institute%2Fon-campus%2F&title=Faculty+and+staff+take+on+initiative+through+leadership+institute" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit genericon genericon-reddit sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=http%3A%2F%2Flionsroarnews.com%2F24843%2Ffaculty-and-staff-take-on-initiative-through-leadership-institute%2Fon-campus%2F&title=Faculty+and+staff+take+on+initiative+through+leadership+institute" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr fa fa-tumblr sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-show"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//lionsroarnews.com/24843/faculty-and-staff-take-on-initiative-through-leadership-institute/on-campus/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-show"><span class="icon-hidden-text">Print</span></div></a></div><div id="writer_stories"><div id='catbox1' class='catbox'><div class="sno-animate"><a href="http://lionsroarnews.com/24833/students-lend-a-helping-hand-through-community-service/on-campus/#photo"><img src="http://lionsroarnews.com/wp-content/uploads/2020/11/TADACpic1-475x267.jpg" alt="Located at 108 S. Pine St. in Hammond, the Miller Memorial Library Family Resource Center was recently cleaned by members of the Hammond Kiwanis Club and three university students. Through this community service project, the volunteers picked up trash, cleaned up branches and leaves, pressure washed the building and more. " style="width:100%" /></a><div class="writer_headline"><a href="http://lionsroarnews.com/24833/students-lend-a-helping-hand-through-community-service/on-campus/">Students lend a helping hand through community service</a></div></div><div class="railspacer"></div><div class="sno-animate"><a href="http://lionsroarnews.com/24801/the-channel-that-kept-southeast-louisiana-in-the-know-during-uncertainty/on-campus/#photo"><img src="http://lionsroarnews.com/wp-content/uploads/2020/11/selu-channel-475x267.jpg" alt="Student workers sit socially distanced in The Southeastern Channel studio. The channel’s students, faculty and staff have followed the university’s health and safety guidelines throughout the semester, including wearing masks and maintaining space between individuals. " style="width:100%" /></a><div class="writer_headline"><a href="http://lionsroarnews.com/24801/the-channel-that-kept-southeast-louisiana-in-the-know-during-uncertainty/on-campus/">The channel that kept southeast Louisiana in the know during uncertainty</a></div></div><div class="railspacer"></div><div class="sno-animate"><a href="http://lionsroarnews.com/24793/private-campus-tours-are-now-available-for-prospective-students/on-campus/#photo"><img src="http://lionsroarnews.com/wp-content/uploads/2020/11/tour-475x267.jpg" alt="Orientation leader Claire Krousel gives private tour on campus to prospective student during the Destination Southeastern event. Due to social limitations from the pandemic, the university restructured Lion Pride Preview and currently includes events such as Destination Southeastern and private tours. " style="width:100%" /></a><div class="writer_headline"><a href="http://lionsroarnews.com/24793/private-campus-tours-are-now-available-for-prospective-students/on-campus/">Private campus tours are now available for prospective students</a></div></div><div class="railspacer"></div></div></div></div><div id="story_column"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='24843' data-photo-id='24844' href='#photo'><img src='http://lionsroarnews.com/wp-content/uploads/2020/11/Elizabeth-presenting-900x506.jpeg' alt='Elizabeth+Hornsby%2C+Ph.D%2C+is+one+of+this+year%E2%80%99s+representatives+for+the+University+of+Louisiana+System+Management+%26+Leadership+Institute.+Since+beginning+to+work+for+the+university+in+2006%2C+Hornsby+has+continued+to+refine+her+skills+and+contribute+to+university+growth.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='24843' data-photo-id='24844'></div></div><div class="clear"></div><div class="captionboxmittop"><div style="float:right;width:400px;"><p class="photocredit">Courtesy of Elizabeth Hornsby</p></div><div class="clear"></div><p class="photocaption" style="max-width:none;">Elizabeth Hornsby, Ph.D, is one of this year’s representatives for the University of Louisiana System Management &#038; Leadership Institute. Since beginning to work for the university in 2006, Hornsby has continued to refine her skills and contribute to university growth. </p></div><div class="storycontent"><p class="p3"><span class="s1">Two faculty and staff members have been selected to represent the university through a year-long leadership program. </span></p>
<p class="p3"><span class="s1">Elizabeth Hornsby, Ph.D., and Chris Aspiron are this year’s representatives for the University of Louisiana System Management &amp; Leadership Institute. Throughout this program, the participants will learn skills surrounding topics such as diversity, finance and leadership and will later apply them towards university growth.</span></p>
<p class="p3"><span class="s1">Hornsby, an assistant professor and graduate coordinator in the Department of Communication and Media Studies, has been a faculty member at the university since 2006. </span></p>
<p class="p3"><span class="s1">With two degrees from the university, Hornsby shared how her active willingness to learn has helped her to advance her career.</span></p>
<p class="p3"><span class="s1">“One of the most valuable lessons I learned as a Southeastern student was the importance of ‘learning how to learn’ and actively searching for opportunities to improve and refine my skills,” said Hornsby. “I believe the Institute is a way to improve and refine the skills gleaned from those experiences while learning from others in the UL System.” </span></p>
<p class="p3"><span class="s1">Aspiron, also a university alum, began working as a staff member in 2005. He accepted his current role as director of University Housing in March 2020.</span></p><div class='code-block code-block-2' style='margin: 8px 0 8px 8px; float: right;'>
&nbsp;

<hr />

<p>Advertisement</p>

<p style="padding-left: 40px;"><a href="https://lionsroarnews.com/subscribe/" target="_blank" rel="noopener"><img src="http://lionsroarnews.com/wp-content/uploads/2020/04/subscribe-widget-300x600-1.jpg" /></a></p>

<hr />

&nbsp;</div>

<p class="p3"><span class="s1">“Participation in the University of Louisiana System Management Institute will allow me to maximize my effectiveness as a manager and leader in higher education,” noted Aspiron. </span></p>
<p class="p3"><span class="s1">To be selected as a participant, applicants must submit a letter of interest, a curriculum vitae and one letter of recommendation. </span></p>
<p class="p3"><span class="s1">A screening committee, which includes prior university Institute participants, reviews the applicant materials and makes a recommendation to the president, who then submits two nominees to the UL System.</span></p>
<p class="p3"><span class="s1">Aspiron shared what he most looks forward to throughout his participation in the institute. </span></p>
<p class="p3"><span class="s1">“Through my participation, I look forward to further developing my skills in effective team-building, data analytics, adapting to an ever-changing campus climate and recognizing and capitalizing upon opportunities that will match or supersede competitive environments,” mentioned Aspiron. </span></p>
<p class="p3"><span class="s1">For Hornsby, becoming a participant is a way to unite with other forward-thinkers toward a common goal.</span></p>
<p class="p3"><span class="s1">“Institute participants are challenged to think collectively about how to effect change systematically,” commented Hornsby. “Southeastern only benefits from this type of forward-thinking. There is a contagious synergy that is created when people are united with a common purpose and goal.”</span></p>
<p class="p3"><span class="s1">Hornsby mentioned that she has strived to be inclusive, informed, engaged and alert. She shared how these qualities have influenced her journey.</span></p>
<p class="p3"><span class="s1">“Those four qualities are foundational to the vision, goals and plans that greatly inform my personal and professional journey,” expressed Hornsby. “With that in mind, I believe participating in the UL System’s Management &amp; Leadership Institute is a pivotal experience in the process of becoming a more inclusive, informed, engaged and alert leader in the various roles that I have the opportunity to serve in.”</span></p>
<p class="p3"><span class="s1">Although the beginning stages are still in motion, Hornsby expressed her excitement for the upcoming project.</span></p>
<p class="p3"><span class="s1">“I am extremely excited to work on a project that will benefit all of the University of Louisiana System institutions,” said Hornsby.</span></p>
<div class='code-block code-block-3' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
&nbsp;

<hr />

<p>Advertisement</p>

<a href="https://www.southeastern.edu/admin/lionsroar/advertising/index.html" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2020/04/take-out-widget-300x250-1.png"></a>

<hr />

&nbsp;</div>
<!-- AI CONTENT END 3 -->
</div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="http://lionsroarnews.com/tag/chris-aspiron/" rel="tag">Chris Aspiron</a></li><li class="blockstag"><a href="http://lionsroarnews.com/tag/elizabeth-hornsby/" rel="tag">Elizabeth Hornsby</a></li><li class="blockstag"><a href="http://lionsroarnews.com/tag/university-of-louisiana-system-management-leadership-institute/" rel="tag">University of Louisiana System Management &amp; Leadership Institute</a></li></ul></div></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class='storycreditboxwide'><div class='sc_photo'><img src='http://lionsroarnews.com/wp-content/uploads/2020/04/symiah-475x317.jpg' alt='Photo of Symiah Dorsey'/></div><a href="http://lionsroarnews.com/staff_profile/symiah-dorsey/"><div class='sc_title'>Symiah Dorsey, Staff Reporter</div></a><div class='sc_bio'><p>Symiah Dorsey is a communication major from Laplace, Louisiana. She grew up in Ramstein, Germany and is passionate about traveling and embracing different...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class='code-block code-block-4' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
&nbsp;

<hr />

<p>Advertisement</p>

<a href="https://www.facebook.com/lionsroarnews/" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2020/04/social-media-widget-300x250-1.png"></a>

<hr />

&nbsp;</div>
<div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments and other submissions are encouraged but are subject to The Lion's Roar <a href="http://lionsroarnews.com/comments-moderation-policy/">Comments and Moderation Policy</a>. All views expressed are those of the author and should not be interpreted as the views of The Lion's Roar, the administration, faculty, staff, or students of Southeastern Louisiana University.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="http://lionsroarnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="24843" /></p>






</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="http://lionsroarnews.com/category/on-campus/">On Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="http://lionsroarnews.com/24833/students-lend-a-helping-hand-through-community-service/on-campus/" title="Students lend a helping hand through community service"><img src="http://lionsroarnews.com/wp-content/uploads/2020/11/TADACpic1-240x150.jpg" class="catstory-photo" alt="Located at 108 S. Pine St. in Hammond, the Miller Memorial Library Family Resource Center was recently cleaned by members of the Hammond Kiwanis Club and three university students. Through this community service project, the volunteers picked up trash, cleaned up branches and leaves, pressure washed the building and more. " /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/24833/students-lend-a-helping-hand-through-community-service/on-campus/">Students lend a helping hand through community service</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="http://lionsroarnews.com/24801/the-channel-that-kept-southeast-louisiana-in-the-know-during-uncertainty/on-campus/" title="The channel that kept southeast Louisiana in the know during uncertainty"><img src="http://lionsroarnews.com/wp-content/uploads/2020/11/selu-channel-240x150.jpg" class="catstory-photo" alt="Student workers sit socially distanced in The Southeastern Channel studio. The channel’s students, faculty and staff have followed the university’s health and safety guidelines throughout the semester, including wearing masks and maintaining space between individuals. " /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/24801/the-channel-that-kept-southeast-louisiana-in-the-know-during-uncertainty/on-campus/">The channel that kept southeast Louisiana in the know during uncertainty</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="http://lionsroarnews.com/24793/private-campus-tours-are-now-available-for-prospective-students/on-campus/" title="Private campus tours are now available for prospective students"><img src="http://lionsroarnews.com/wp-content/uploads/2020/11/tour-240x150.jpg" class="catstory-photo" alt="Orientation leader Claire Krousel gives private tour on campus to prospective student during the Destination Southeastern event. Due to social limitations from the pandemic, the university restructured Lion Pride Preview and currently includes events such as Destination Southeastern and private tours. " /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/24793/private-campus-tours-are-now-available-for-prospective-students/on-campus/">Private campus tours are now available for prospective students</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="http://lionsroarnews.com/24787/university-veterans-lessons-learned-and-stories-told/on-campus/" title="University veterans: Lessons learned and stories told"><img src="http://lionsroarnews.com/wp-content/uploads/2020/11/MG_1173-240x150.jpg" class="catstory-photo" alt="Student worker Frannie Reyes, junior psychology and criminal justice major, prepares goodie bags in the Office of Military
& Veteran Success. The office will have a table set up near the Student Union on Wednesday, Nov. 11 from 11 a.m.-3:30
p.m. to commemorate Veterans Day and hand out the goodie bags." /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/24787/university-veterans-lessons-learned-and-stories-told/on-campus/">University veterans: Lessons learned and stories told</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="http://lionsroarnews.com/24766/crime-log-nov-3-2020-issue/on-campus/" title="Crime Log &#8211; Nov. 3, 2020 Issue"><img src="http://lionsroarnews.com/wp-content/uploads/2019/10/crime-log-240x150.jpg" class="catstory-photo" alt="Crime Log - Nov. 3, 2020 Issue" /></a><h5 class="relatedtitle"><a href="http://lionsroarnews.com/24766/crime-log-nov-3-2020-issue/on-campus/">Crime Log &#8211; Nov. 3, 2020 Issue</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<div id="ad-23486" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="http://lionsroarnews.com/ads/army-footer-main-728x90/" target="_blank"><img src="http://lionsroarnews.com/wp-content/uploads/2020/05/army-widget-300x600-1.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://lionsroarnews.com">The Lion&#039;s Roar</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://lionsroarnews.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://pin.it/6qz2muonfid3tw">
        		<div class="alt-header-social-fa social-border sno-pinterest fa fa-pinterest"><span class="icon-hidden-text">Pinterest</span></div>
        	</a><a target="_blank" href="https://instagram.com/lionsroarnews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://www.twitter.com/lionsroarnews">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lionsroarnews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footersearch">	<form method="get" id="searchform2608" action="http://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis2608">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2608" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2608" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2608" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2608" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Office of Student Publications<br />
Southeastern Louisiana University, Hammond, LA<br />
(985) 549-3527</div><div class="footermenu"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-menu"><li id="menu-item-17563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17563"><a href="/">Home</a></li>
<li id="menu-item-17565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17565"><a href="http://www.southeastern.edu/">Southeastern Main Page</a></li>
<li id="menu-item-17562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17562"><a href="http://lionsroarnews.com/about/">About Us</a></li>
<li id="menu-item-19974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19974"><a href="http://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22014"><a href="https://forms.gle/H37GxmYHbBqJ9cmY8">Letter to the Editor</a></li>
<li id="menu-item-23365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="http://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020 Student Publications &bull; <a target='_blank' href='http://lionsroarnews.com/privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/657'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="http://lionsroarnews.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://lionsroarnews.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/lionsroarnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='http://lionsroarnews.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</div></body></html>
<!-- Page generated by LiteSpeed Cache 3.5.2 on 2020-11-18 15:01:31 -->