<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://lionsroarnews.com/wp-content/uploads/2018/08/32x32-copy.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar RSS 2.0" href="https://lionsroarnews.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Lion&#039;s Roar RSS .92" href="https://lionsroarnews.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Lion&#039;s Roar Atom 0.3" href="https://lionsroarnews.com/feed/atom/" />
	<title>Lions cross country places second and third at Nicholls Invitational &#8211; The Lion&#039;s Roar</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Lion&#039;s Roar &raquo; Lions cross country places second and third at Nicholls Invitational Comments Feed" href="https://lionsroarnews.com/26508/lions-cross-country-places-second-and-third-at-nicholls-invitational/sports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lionsroarnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://lionsroarnews.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lionsroarnews.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lionsroarnews.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lionsroarnews.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lionsroarnews.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lionsroarnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lionsroarnews.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display+SC%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700%7CPT+Sans%3A400%2C700%7COpen+Sans%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lionsroarnews.com/wp-content/themes/snoflex/style.css?ver=20210938' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://lionsroarnews.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lionsroarnews.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210902' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://lionsroarnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lionsroarnews.com/wp-json/wp/v2/posts/26508" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lionsroarnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lionsroarnews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://lionsroarnews.com/26508/lions-cross-country-places-second-and-third-at-nicholls-invitational/sports/" />
<link rel='shortlink' href='https://lionsroarnews.com/?p=26508' />
<link rel="alternate" type="application/json+oembed" href="https://lionsroarnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flionsroarnews.com%2F26508%2Flions-cross-country-places-second-and-third-at-nicholls-invitational%2Fsports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lionsroarnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flionsroarnews.com%2F26508%2Flions-cross-country-places-second-and-third-at-nicholls-invitational%2Fsports%2F&#038;format=xml" />




<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Lions cross country places second and third at Nicholls Invitational" />
<meta property="og:type" content="article" />
<meta name="author" content="Nicholas Herring" />
<meta property="og:url" content="https://lionsroarnews.com/26508/lions-cross-country-places-second-and-third-at-nicholls-invitational/sports/" />
<meta property="og:image" content="https://lionsroarnews.com/wp-content/uploads/2021/10/MG_8288-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Lion&#039;s Roar" />
	<meta property="og:description" content="Southeastern men&#8217;s and women&#8217;s cross country teams placed second and third in the team standings at the Nicholls Invitation on Saturday morning, Oct. 2. The Lions came in second in the four-mile race, with four finishing in the top 10. Bradley Makuvire finished the race in first, followed by Julius Kemper in fourth, Noah Kipotrich..." />
	<meta name="description" content="Southeastern men&#8217;s and women&#8217;s cross country teams placed second and third in the team standings at the Nicholls Invitation on Saturday morning, Oct. 2. The Lions came in second in the four-mile race, with four finishing in the top 10. Bradley Makuvire finished the race in first, followed by Julius Kemper in fourth, Noah Kipotrich..." />
	<meta property="article:section" content="Showcase" />
	<meta property="article:tag" content="athletics,Corey Mistretta,cross country,Nicholls Invitational" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
			
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1>
<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div id="ad-26453" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://lionsroarnews.com/ads/franu-did-you-know-300x250-2/" target="_blank"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/728-x-90-Did-you-Know_For-Lions-Roar.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lionsroarnews.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation" class="menu"><li id="menu-item-18078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18078"><a href="/">Home</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-551"><a href="https://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-176"><a href="https://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175"><a href="https://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="https://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173"><a href="https://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17560"><a href="https://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-23363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23363"><a href="https://lionsroarnews.com/about/staff/">Staff</a></li>
	<li id="menu-item-25367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25367"><a href="https://lionsroarnews.com/about/submissions/">Submissions</a></li>
	<li id="menu-item-25671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25671"><a href="https://lionsroarnews.com/about/employment/">Employment</a></li>
	<li id="menu-item-25370" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25370"><a href="https://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li id="menu-item-25368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25368"><a href="https://lionsroarnews.com/about/ethical-journalism/">Ethical Journalism</a></li>
	<li id="menu-item-25369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25369"><a href="https://lionsroarnews.com/about/corrections-policy/">Corrections Policy</a></li>
</ul>
</li>
<li id="menu-item-25376" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25376"><a href="https://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-19975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19975"><a href="https://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22314"><a href="https://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-23906" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23906"><a href="https://lionsroarnews.com/about/advertising/">Advertising</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><div class="headerlink headermedium" style="display:none"><img src="https://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><div class="headerlink headerlarge"><img src="https://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerlink headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></div><h1 style="display:none" aria-hidden="true">The Lion&#039;s Roar</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lionsroarnews.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://lionsroarnews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
        	<a target="_blank" href="https://pin.it/6qz2muonfid3tw">
    		<div class="sno-icon social-border sno-pinterest">
        		<i class="fa fa-pinterest"></i>
        		<span class="icon-hidden-text">Pinterest</span>
        	</div>
    	</a>
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/lionsroarnews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/lionsroarnews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lionsroarnews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://lionsroarnews.com/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8733" action="https://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis8733">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8733" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8733" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8733" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8733" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lionsroarnews.com"><img src="https://lionsroarnews.com/wp-content/uploads/2019/02/lionsroar-1.png" class="headerimage" alt="The Official Student News Media of Southeastern Louisiana University" /></a></div><h1 style="display:none">The Lion&#039;s Roar</h1></div></div><div class='navbarwrap sno-sticky'
						data-align='left' 
						data-margin='4' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1290'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-17402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17402"><a href="https://lionsroarnews.com/category/on-campus/">On Campus</a></li>
<li id="menu-item-17405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17405"><a href="https://lionsroarnews.com/category/news/">News</a></li>
<li id="menu-item-17403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17403"><a href="https://lionsroarnews.com/category/arts-entertainment/">Arts &amp; Entertainment</a></li>
<li id="menu-item-17404" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17404"><a href="https://lionsroarnews.com/category/sports/">Sports</a></li>
<li id="menu-item-17406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17406"><a href="https://lionsroarnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171"><a href="https://lionsroarnews.com/about/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-24362" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24362"><a href="https://lionsroarnews.com/about/staff/">Staff</a></li>
	<li id="menu-item-24358" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24358"><a href="https://lionsroarnews.com/about/submissions/">Submissions</a></li>
	<li id="menu-item-25669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25669"><a href="https://lionsroarnews.com/about/employment/">Employment</a></li>
	<li id="menu-item-24363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24363"><a href="https://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
	<li id="menu-item-24359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24359"><a href="https://lionsroarnews.com/about/ethical-journalism/">Ethical Journalism</a></li>
	<li id="menu-item-24360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24360"><a href="https://lionsroarnews.com/about/corrections-policy/">Corrections Policy</a></li>
</ul>
</li>
<li id="menu-item-25379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25379"><a href="https://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-19973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19973"><a href="https://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-22313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22313"><a href="https://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-24361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24361"><a href="https://lionsroarnews.com/about/advertising/">Advertising</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-26508' class='snopostid'><div id='storypage' class='full-width sno-story-26508'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lionsroarnews.com/category/showcase/' rel='category tag'>Showcase</a></li><li class='blockscategory'><a href='https://lionsroarnews.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Lions cross country places second and third at Nicholls Invitational</h1><div id="storymeta" class="storymeta"><p> <a href="https://lionsroarnews.com/staff_name/nicholas-herring/" class="creditline">Nicholas Herring</a>, Editor-in-Chief of Le Souvenir Yearbook<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">October 2, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="26508"><a class='commentscroll' href='https://lionsroarnews.com/26508/lions-cross-country-places-second-and-third-at-nicholls-invitational/sports/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flionsroarnews.com%2F26508%2Flions-cross-country-places-second-and-third-at-nicholls-invitational%2Fsports%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Lions cross country places second and third at Nicholls Invitational&amp;url=https%3A%2F%2Flionsroarnews.com%2F%3Fp%3D26508&amp;via=lionsroarnews" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a class="modal-share" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Flionsroarnews.com%2F26508%2Flions-cross-country-places-second-and-third-at-nicholls-invitational%2Fsports%2F&amp;media=https://lionsroarnews.com/wp-content/uploads/2021/10/MG_8288.jpg&amp;description=Lions+cross+country+places+second+and+third+at+Nicholls+Invitational" title="Share on Pinterest" target="_blank"><div class="sharing-icon sharing-mobile sno-pinterest sharing-mobile-hide"><i class="fa fa-pinterest"></i><span class="icon-hidden-text">Share on Pinterest</span></div></a><a class="modal-share" href="https://reddit.com/submit?url=https%3A%2F%2Flionsroarnews.com%2F26508%2Flions-cross-country-places-second-and-third-at-nicholls-invitational%2Fsports%2F&title=Lions+cross+country+places+second+and+third+at+Nicholls+Invitational" title="Share on Reddit" target="_blank"><div class="sharing-icon sharing-mobile sno-reddit sharing-mobile-hide"><i class="fa fa-reddit"></i><span class="icon-hidden-text">Share on Reddit</span></div></a><a class="modal-share" href="https://www.tumblr.com/widgets/share/tool?canonicalUrl=https%3A%2F%2Flionsroarnews.com%2F26508%2Flions-cross-country-places-second-and-third-at-nicholls-invitational%2Fsports%2F&title=Lions+cross+country+places+second+and+third+at+Nicholls+Invitational" title="Share on Tumblr" target="_blank"><div class="sharing-icon sharing-mobile sno-tumblr sharing-mobile-hide"><i class="fa fa-tumblr"></i><span class="icon-hidden-text">Share on Tumblr</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-show"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//lionsroarnews.com/26508/lions-cross-country-places-second-and-third-at-nicholls-invitational/sports/?print=true"><div class="sharing-icon sno-print sharing-mobile-show"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class="kvgmc6g5 cxmmr5t8 oygrvhab hcukyx3x c1et5uql ii04i59q"></div>
<div class="photowrap">
	<div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='26516,26514,26513,26515,26509,26510,26511,26512' data-story-id='26508'>
		<div id='storypageslideshow' style=''>
			<div class="slideshowwrap">
				<img src="https://lionsroarnews.com/wp-content/uploads/2021/10/MG_8288-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="_MG_8288" />
				<a class='modal-photo' href='#slideshow'>
					<div class='slideshow-enlarge'>
						<div class="fa fa-clone slideshow-icon"></div>
						<div class='slideshow-title'>Gallery<span class='v-divider'>|</span>8 Photos</div>
					</div>
				</a>
			</div>
							<div class="captionboxmittop">
					<div class="photocredit"><a href="https://lionsroarnews.com/staff_name/nicholas-herring/">Nicholas Herring</a></div>									</div>
			
		</div>
	</div>
</div>
<div class="photobottom"></div>
<div class="clear"></div>
<div class="newssourcephotos" data-photoids="26516,26514,26513,26515,26509,26510,26511,26512"></div>

<p>Southeastern men&#8217;s and women&#8217;s cross country teams placed second and third in the team standings at the Nicholls Invitation on Saturday morning, Oct. 2.</p>
<p>The Lions came in second in the four-mile race, with four finishing in the top 10. Bradley Makuvire finished the race in first, followed by Julius Kemper in fourth, Noah Kipotrich in seventh and Thomas Daigle in eighth. The Lady Lions placed third in women’s 5k, with Bernadette Tournoux leading the pride in eighth place.</p>
<p>Next, Southeastern will travel to Mississippi College in Clinton, Miss. on Saturday, Oct. 9 to compete in the Watson Invitational.</p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://lionsroarnews.com/tag/athletics/" rel="tag">athletics</a></li><li class="blockstag"><a href="https://lionsroarnews.com/tag/corey-mistretta/" rel="tag">Corey Mistretta</a></li><li class="blockstag"><a href="https://lionsroarnews.com/tag/cross-country/" rel="tag">cross country</a></li><li class="blockstag"><a href="https://lionsroarnews.com/tag/nicholls-invitational/" rel="tag">Nicholls Invitational</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lionsroarnews.com/wp-content/uploads/2020/04/MG_5193-e1612821306468-475x316.jpg' alt='Photo of Nicholas Herring'/></div><a href="https://lionsroarnews.com/staff_profile/nicholas-herring/"><div class='sc_title'>Nicholas Herring,  Co-Editor, Le Souvenir</div></a><div class='sc_bio'><p>Nicholas Herring is an English major from Folsom, La. He has been a staff reporter for Le Souvenir since February 2020 and hopes to work in media writing...</p><div class='clear'></div></div></div><div class="clear"></div></div>	    
		<div class="clear"></div>
		<div id="commentswrap">
			<div class="widgetwrap">
				<div class="titlewrap cursorpoint" id="commentsbox" style="position: relative;">
					<div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div>
					<div class="widgettitle-nonsno">
												Leave a Comment											</div>
				</div>
			</div>
			<div id='commentsbody' class='widgetbody' style='display:block;'>
				


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
Comments and other submissions are encouraged but are subject to The Lion's Roar <a href="https://lionsroarnews.com/comments-moderation-policy/">Comments and Moderation Policy</a>. All views expressed are those of the author and should not be interpreted as the views of The Lion's Roar, the administration, faculty, staff, or students of Southeastern Louisiana University.<br /><br />
If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://lionsroarnews.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="26508" /></p>






</form>









</div>			</div>
			<div class="widgetfooter"></div>
		</div>
		
		</div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lionsroarnews.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lionsroarnews.com/26491/electric-charging-stations-planted-on-north-campus/news/" title="Electric charging stations planted on north campus"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/electriccar-by-sunflower-240x150.jpg" class="catstory-photo" alt="Electric car charging stations are located in two places on North Campus. One station is by Oak Village, and the other is inside the Sustainability Center. The center is waiting for more information before planting new stations on campus." /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26491/electric-charging-stations-planted-on-north-campus/news/">Electric charging stations planted on north campus</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lionsroarnews.com/26490/lions-release-2021-22-basketball-schedule/sports/" title="Lions release 2021-22 basketball schedule"><img src="https://lionsroarnews.com/wp-content/uploads/2021/02/MBB_Clergeot_Keon_AMCC-240x150.jpg" class="catstory-photo" alt="Lions release 2021-22 basketball schedule" /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26490/lions-release-2021-22-basketball-schedule/sports/">Lions release 2021-22 basketball schedule</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lionsroarnews.com/26483/last-week-in-sports-sept-20-27/sports/" title="Last week in Sports: Sept. 20-27"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/SLU_vb_CollinsCallie_HidalgoJolie_129A5665-240x150.jpeg" class="catstory-photo" alt="Sophomore defensive specialist Calli Collins (left) and junior outside hitter Jolie Hidalgo celebrate during the Sept. 21 match against Southern Miss. The Lady Lions defeated the Lady Eagles 3-2 in their first victory of the season. " /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26483/last-week-in-sports-sept-20-27/sports/">Last week in Sports: Sept. 20-27</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lionsroarnews.com/26476/lions-vs-cowboys-a-history/sports/" title="Lions vs. Cowboys: A history of rivalry"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/nbzuNJo4Us5HR0HweZ1v2nQVCCE2yEwDFt7qcv0U-240x150.jpeg" class="catstory-photo" alt="The Lions will hit the road on Saturday Oct. 2 to take on McNeese State University. The Last time these two teams squared off the Lions beat the Cowboys 25-20. " /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26476/lions-vs-cowboys-a-history/sports/">Lions vs. Cowboys: A history of rivalry</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lionsroarnews.com/26472/student-organization-recognition-packets-have-new-requirements/showcase/" title="Student organization recognition packets have new requirements"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/@@@_MG_9085-240x150.jpg" class="catstory-photo" alt="Roomie and the SLU Gaming club play video games at Strawberry Jubilee in April. SLU Gaming and all Southeastern student organizations must submit the Student Organization Recognition Packets to OSE in order to be officially recognized as a student organization on campus." /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26472/student-organization-recognition-packets-have-new-requirements/showcase/">Student organization recognition packets have new requirements</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lionsroarnews.com/category/sports/">Sports</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lionsroarnews.com/26504/lady-lions-put-in-solid-performance-in-exhibition-game/sports/" title="Lady Lions put in solid performance in exhibition game"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/no17aeriylmass-240x150.jpeg" class="catstory-photo" alt="Senior outfielder Aeriyl Mass runs to first base as the LSU Eunice Bengals attempt to get an out. The Lady Lions finished the Sept. 29 exhibition game with a 18-7 victory." /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26504/lady-lions-put-in-solid-performance-in-exhibition-game/sports/">Lady Lions put in solid performance in exhibition game</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lionsroarnews.com/26490/lions-release-2021-22-basketball-schedule/sports/" title="Lions release 2021-22 basketball schedule"><img src="https://lionsroarnews.com/wp-content/uploads/2021/02/MBB_Clergeot_Keon_AMCC-240x150.jpg" class="catstory-photo" alt="Lions release 2021-22 basketball schedule" /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26490/lions-release-2021-22-basketball-schedule/sports/">Lions release 2021-22 basketball schedule</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lionsroarnews.com/26483/last-week-in-sports-sept-20-27/sports/" title="Last week in Sports: Sept. 20-27"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/SLU_vb_CollinsCallie_HidalgoJolie_129A5665-240x150.jpeg" class="catstory-photo" alt="Sophomore defensive specialist Calli Collins (left) and junior outside hitter Jolie Hidalgo celebrate during the Sept. 21 match against Southern Miss. The Lady Lions defeated the Lady Eagles 3-2 in their first victory of the season. " /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26483/last-week-in-sports-sept-20-27/sports/">Last week in Sports: Sept. 20-27</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lionsroarnews.com/26476/lions-vs-cowboys-a-history/sports/" title="Lions vs. Cowboys: A history of rivalry"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/nbzuNJo4Us5HR0HweZ1v2nQVCCE2yEwDFt7qcv0U-240x150.jpeg" class="catstory-photo" alt="The Lions will hit the road on Saturday Oct. 2 to take on McNeese State University. The Last time these two teams squared off the Lions beat the Cowboys 25-20. " /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26476/lions-vs-cowboys-a-history/sports/">Lions vs. Cowboys: A history of rivalry</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lionsroarnews.com/26427/last-week-in-sports-sept-13-20/sports/" title="Last week in sports: Sept. 13-20"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/turner_cj_fb_2021_action_sportsinfo-240x150.jpeg" class="catstory-photo" alt="Junior wide receiver CJ Turner runs the ball down the field past an opponent during the football game against Central Connecticut State University on Sept. 18. The Lions defeated the Blue Devils in a 56-10 victory. Turner finished the game with five catches, 119 yards and two touchdowns." /></a><h5 class="relatedtitle"><a href="https://lionsroarnews.com/26427/last-week-in-sports-sept-13-20/sports/">Last week in sports: Sept. 13-20</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
	<div class="footerad" style="margin:0px auto;float:none;">
	<div id="ad-26453" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="" href="https://lionsroarnews.com/ads/franu-did-you-know-300x250-2/" target="_blank"><img src="https://lionsroarnews.com/wp-content/uploads/2021/09/728-x-90-Did-you-Know_For-Lions-Roar.png" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	<div class="clear"></div>
	</div>
</div>
<div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lionsroarnews.com">The Lion&#039;s Roar</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://lionsroarnews.com/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://www.youtube.com/user/lionsroarnews">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
        	<a target="_blank" href="https://pin.it/6qz2muonfid3tw">
    		<div class="sno-icon social-border sno-pinterest">
        		<i class="fa fa-pinterest"></i>
        		<span class="icon-hidden-text">Pinterest</span>
        	</div>
    	</a>
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/lionsroarnews">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://www.twitter.com/lionsroarnews">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lionsroarnews">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footersearch">	<form method="get" id="searchform2479" action="https://lionsroarnews.com/">
			<div class="search-button-container" id="searchthis2479">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2479" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2479" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2479" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2479" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footer-address">Office of Student Publications<br />
Southeastern Louisiana University, Hammond, LA<br />
(985) 549-3527</div><div class="footermenu"><div class="menu-footer-nav-menu-container"><ul id="menu-footer-nav-menu" class="footer-menu"><li id="menu-item-17563" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17563"><a href="/">Home</a></li>
<li id="menu-item-17565" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17565"><a href="http://www.southeastern.edu/">Southeastern Main Page</a></li>
<li id="menu-item-17562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17562"><a href="https://lionsroarnews.com/about/">About Us</a></li>
<li id="menu-item-25377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25377"><a href="https://lionsroarnews.com/yearbook/">Yearbook</a></li>
<li id="menu-item-19974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19974"><a href="https://lionsroarnews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-25378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25378"><a href="https://lionsroarnews.com/our-app/">Our App</a></li>
<li id="menu-item-23365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23365"><a href="https://lionsroarnews.com/about/comments-moderation-policy/">Comments &#038; Moderation Policy</a></li>
<li id="menu-item-25670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25670"><a href="https://lionsroarnews.com/about/employment/">Employment</a></li>
</ul></div></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 Student Publications &bull; <a target='_blank' href='https://lionsroarnews.com/privacy-policy/'>Privacy Policy</a> &bull; <a target='_blank' href='https://snoads.com/site/657'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lionsroarnews.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>


		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-118656589-10', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lionsroarnews.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lionsroarnews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lionsroarnews.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://lionsroarnews.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
</div></body></html>